Results 1 to 4 of 4

Thread: Vista/How do you get full screen for Assassins Creed? | Forums

Assassin?s Creed Unity Cast of Characters Trailer [US]

Assassin?s Creed Unity Story Trailer [US]

Assassin?s Creed Unity Experience #2 Customization & Co-op [US]

Assassin?s Creed Unity Season Pass Trailer [US]

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Posts
    1
    Can't get Assassins Creed to play in full screen mode. I'm running a core 2 quad, nVidia GTX 8800 with 4 gig of ram with Vista. I'm sure it's a simple fix but I can"t find it. Thanks, Qane
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Mar 2008
    Posts
    17
    Pressing ALT+ENTER should help.
    You could also look for the Fullscreen option in the game's .ini file:
    \Users\Username\AppData\Roaming\Ubisoft\Assassin's Creed\Assassin.ini
    Simply change it to 1.
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Apr 2008
    Posts
    1
    i also have this problem. very annoying!!!! i will try it out and hope it works. some-1 knows other options to fix it maby?
    Reply With Quote Reply With Quote

  4. #4
    Two choices:

    a) Press Alt+Enter

    b) Run the DX 9 version. (look in the Assassin's Creed program folder for the DX9 executable).
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •