Results 1 to 9 of 9

Thread: Chessmaster 8000 crash | Forums

  1. #1
    my Chessmaster 8000 crash whenever i go to menus on the top of the game window. Anyone gots the fix for this. I am running windows XP
    Reply With Quote Reply With Quote

  2. #2
    Senior Member ebutaljib's Avatar
    Join Date
    Nov 2003
    Posts
    1,510
    Strange. Chessmaster 8000 was running on my Windows XP without any problems and without compatibility mode.

    Do you have the 1.04 patch installed? And more importantly do you regulary update your Windows?
    Reply With Quote Reply With Quote

  3. #3
    I have the same problem when going to the menus. I'll try to explain what happens. I'll first say I have windows XP, update windows regularly, and have downloaded the 1.04 patch. We have 2 desktops here that meet the said criteria and it happens on both computers.

    When I go to the top menus and click File, for example, the drop down menu shows up and I can choose options in there like normal. However say I open the drop down menu for File, then move my mouse over to the Edit menu, that's when it crashes. It happens for all the menus. The error reads something to the effect of "CM8000 has encountered an error and needs to close. We are sorry for the inconvenience". Then windows asks if I want to send an error report.

    Any answers or suggestions would be helpful. Thanks!
    Reply With Quote Reply With Quote

  4. #4
    Have you tried using Compatibility Mode?

    Right-click on the Chessmaster icon (from the Program menu), and select 'Properties'. In the Properties dialog under the 'Compatibility' tab, check 'Run this program in compatibility mode for:', select Windows 95 from the drop-down list, and then click the Apply button on the bottom of the dialog.

    I can't say for certain whether this will work... Have you considered upgrading your version of Chessmaster (say, 10th Edition)?

    I suppose if everything else fails, you could downgrade your machine to Windows 95...
    Reply With Quote Reply With Quote

  5. #5
    I tried running CM8K in compatibility mode like you suggested, choosing windows 95, and that didn't work. I also tried windows 98, windows NT, and windows 2000. I have not tried upgrading chessmaster, but I don't play enough chess to warrant it. I don't think I had this problem when I ran windows ME.
    Reply With Quote Reply With Quote

  6. #6
    Hi,

    I ran into the same prob. Was this issue ever been fixed? Is there a workaround?
    Compatibility mode doesn't work...

    Cheers,
    Vierkant II
    Reply With Quote Reply With Quote

  7. #7
    If Compatibility Mode doesn't work, you're out of luck... as far as I know, there are no work-arounds, and nothing will get fixed, as CM 8000 has long been replaced by CM 9000, 10th Edition, and Grandmaster Edition.
    Reply With Quote Reply With Quote

  8. #8
    Hi KHollister,

    by googling again and again, I finally found this:

    http://www.chesscircle.net/forums/computer-chess/36390-...-and-windows-xp.html

    Read the last posting. That's the solution -> 'Disabling Asian language support' in system control -> region and language options.

    I think this should be pinned, don't you?

    Cheers,
    Vierkant II
    Reply With Quote Reply With Quote

  9. #9
    Hmm, I guess you learn something new every day...

    I'll put this in the FAQ; however, I will state (just like the article said), CM 8000 isn't supported under XP. For that matter, it isn't supported under NT, 2000, Vista, either.

    Don't even think of asking about a Macintosh running Parallels...
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •