Results 1 to 3 of 3

Thread: Need Help To Play! Please... | Forums

  1. #1
    Hello People that help,
    Okay my norton would pop up and say blocked internet worm so I disabled and when I go and click on the check to log in just makes the noise and the box stays there what the heck....This is driving me nuts no RvS for 2 days now omg My health!!! Ruined so now I am lost on what to do it says that it blocked a port scan on norton so i disabled block for portscans and still dose it i am useing norton 2005 and also tryed that 1.56 server thing or whatever orbit posted anyways help me thank you very much!
    Reply With Quote Reply With Quote

  2. #2
    Hello People that help,
    Okay my norton would pop up and say blocked internet worm so I disabled and when I go and click on the check to log in just makes the noise and the box stays there what the heck....This is driving me nuts no RvS for 2 days now omg My health!!! Ruined so now I am lost on what to do it says that it blocked a port scan on norton so i disabled block for portscans and still dose it i am useing norton 2005 and also tryed that 1.56 server thing or whatever orbit posted anyways help me thank you very much!
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    May 2007
    Posts
    1
    I'm having the exact same problem! Any luck figuring out what was wrong?
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •