Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Please help - multiplayer issue | Forums

Assassin?s Creed Unity Cast of Characters Trailer [US]

Assassin?s Creed Unity Story Trailer [US]

Assassin?s Creed Unity Experience #2 Customization & Co-op [US]

Assassin?s Creed Unity Season Pass Trailer [US]

  1. #1
    Hey Everyone.

    I got Assassin's Creed: Brotherhood to PC 2 days ago, and I haven't been able to play multiplayer yet. Every time I try to click into the multiplayer menu, it tries to launch and load it, but its always the same. It comes up with a notification:

    "Connection to Assassin's Creed: Brotherhood server lost. The game will now exit."

    It starts to me off, as I only brought the game for the multiplayer.

    Please someone help.

    Thanks in advance.

    //Ninjam0ves

    <span class="ev_code_RED">Please do not bypass the Language Filter.</span>
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Mar 2011
    Posts
    14
    Same problem. Need help!
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Mar 2011
    Posts
    2
    Same problem. Can't find a proper fix anywhere!
    Please look into this!
    Reply With Quote Reply With Quote

  4. #4
    Same problem. I am behind router and I dont have acces to set ports on it. Do you think that router might be that problem?
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jun 2004
    Posts
    20
    Same problem here. Been trying to open this 'port 1000' all afternoon but with no luck. Shouldn't have to do all this messing around after buying a product, especially when it was late (steam).

    Not impressed Ubisoft :/
    Reply With Quote Reply With Quote

  6. #6
    Please let me know if any of you find a solution to the problem.

    Thank you.
    Reply With Quote Reply With Quote

  7. #7
    Yep, similar issue here. Can't get into a single multiplayer game (it just searches for eternity and never comes up with any matches or players - highly unlikely..).

    I too bought this purely for the multiplayer, so it's a bit of pig that it isn't working!!
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Mar 2011
    Posts
    23
    I use more time getting into a game then spend playing, got only 26 minutes of games played and I've tried for hours, hours... it's just two games I got thru without any disconnects, but hello. Two games after trying for 4 hours :s eh!
    Reply With Quote Reply With Quote

  9. #9
    Community Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    19,503
    Please make sure that you have read the 'Readme.txt' file in the games install folder - that contains important info on what port needed opening to make sure the game is able to connect.

    I know you guys may have already done that, but just in case a few haven't..


    Can I please take a moment to remind people that these forums are not a direct replacement for Ubisoft Support - they were created to offer a place for members to share solutions to minor problems.


    If your having major game breaking issues, or connection problems, you should always contact Ubisoft Support first.


    You can contact Support in a number of way - most are listed in the game's manual, but you can also do so online, via my signature.


    Please remember to reply to all emails from them, by updating your ticket once you have opened one.

    Also please allow upto 48 hours for the first reply.

    Reporting issues directly to support is very important, since it can help speed up the process of finding a solution and also helps the Dev Team track the issue.
    Reply With Quote Reply With Quote

  10. #10
    Originally posted by JozefKavecansky:
    Same problem. I am behind router and I dont have acces to set ports on it. Do you think that router might be that problem?
    Problem solved by allowing port 1000 in router and firewall
    Reply With Quote Reply With Quote

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •