Results 1 to 3 of 3

Thread: Choppy Playback and Low Graohics | Forums

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Posts
    2
    Installation states processor isnt good enough although the system is new and well in range duo core 2 2.13 2mbcahche . Game plays very slow in 800x600 without much graphical options on . Installed the latest 1.02 patch and hasnt helped much . Does anyone else have this problem or have a solution to this? My system details are below.

    Intel Duo Core 2 duo e6400 2.13gmhz 2mb, 2048 ddr2 533mhz
    2x256 nvidia geforce7300gs sli configured.
    Windows Media Center 2005

    Any help would be appreciated
    Thank You
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Jan 2007
    Posts
    2
    Installation states processor isnt good enough although the system is new and well in range duo core 2 2.13 2mbcahche . Game plays very slow in 800x600 without much graphical options on . Installed the latest 1.02 patch and hasnt helped much . Does anyone else have this problem or have a solution to this? My system details are below.

    Intel Duo Core 2 duo e6400 2.13gmhz 2mb, 2048 ddr2 533mhz
    2x256 nvidia geforce7300gs sli configured.
    Windows Media Center 2005

    Any help would be appreciated
    Thank You
    Reply With Quote Reply With Quote

  3. #3
    ok..there are a few things that are causing your issue.

    first off, I hear that it is beneficial to rename your R6Vegas_Game.exe to fear.exe. this is because the GeForce drivers do not have a SLI profile set up yet, so you have to make the game think you are running fear so it can use the SLI profile for Fear. This supposedly (I have no tested this since I am not running SLI) increases peoples frames significantly.

    The other problem you have is you are running two 7300's. These cards are VERY low in bandwidth. 1 of these cards cannot play Vegas at 800x600 at low settings according to benchmarks. I would assume with 2 of them, and that is if the SLI trick works and you get DOUBLE the performance, you will still be pulling close to 20 fps at 800x600 with low settings. I would recommend you at least sell the 7300's and buy 1 7600GT which you should be able to afford with some change to spare. Then when you get enough, you can add another 7600GT which should improve your FPS even further (and of course that is only if the SLI trick works.)

    Hope any of this could be helpful. Let me know what you get, and good luck
    Intel Q6600
    Gigabyte GA-P35-DS3L
    4G (2Gx2) Patriot DDR800
    eVGA GeForce 8800GTS
    Mushkin 550W power Supply
    Sound Blaster X-Fi Fatality
    320G Seagate 7200.10 SATA
    Samsung 930B 19" LCD
    42" Westinghouse 1080p LCD
    Sony DVD-RW 16X
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •