Results 1 to 10 of 10

Thread: FIX the fking READY button already | Forums

  1. #1
    god**** it can't be that hard to do a quick/small patch to fix this annoying bug that is RUINING multiplayer
    Reply With Quote Reply With Quote

  2. #2
    bumping til it's fixed
    Reply With Quote Reply With Quote

  3. #3
    this and the disappearing saved games needs to be the immediate concerns and hope these are fixed before the weeks end.... being optimistic ... without multiplayer its kinda pointless lol......
    Reply With Quote Reply With Quote

  4. #4
    All you have to do to be able to join and click ok is this:

    1) select a game and clck join
    2) When the "Connecting..." appears pres ALT + TAB
    3) Go back into the game and the OK buttin will be clickable.


    Whenever I play multiplayer I try to tell ppl this but there too busy rejoining the server to read it. There just winding themselfs up in to an angry frenzy
    *-----------------------------*
    Long live RainbowSix 3!
    Reply With Quote Reply With Quote

  5. #5
    What ready button?
    [hr][color:white]Diplomacy is the art of saying 'Nice doggie' until you can find a rock.
    Will Rogers (1879 - 1935)[/color]
    Reply With Quote Reply With Quote

  6. #6
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by vodkaphile:
    god**** it can't be that hard to do a quick/small patch to fix this annoying bug that is RUINING multiplayer <HR></BLOCKQUOTE>

    I agree with you that the Ready button is a priority to fix but please, using stupid language wont speed the patch/fix up. Grow up.

    U161: Sunk 27 Sept, 1943 in the South Atlantic near Bahia, in position 12.30S, 35.35W,
    by depth charges from a US Mariner aircraft (USN VP-74/P-2). All hands presumed lost
    Reply With Quote Reply With Quote

  7. #7
    Senior Member
    Join Date
    Mar 2005
    Posts
    751
    I just tried some UBI mp yesterday, I didn't even see a ready button. Is that the bug? Alt-tabing there and back fixes it?
    Reply With Quote Reply With Quote

  8. #8
    no it dosent fix it iv tried and tried but i still cant get that OK button to work..
    Reply With Quote Reply With Quote

  9. #9
    it fixes it sometimes....alt tab when you see black alt tab again.


    why should i have to go through the trouble and frustration of that though?
    U161 -- fanboi it up.
    Reply With Quote Reply With Quote

  10. #10
    I went back to the previous screen then forwards again and the OK button changed to a ready button!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •