Results 1 to 3 of 3

Thread: H6 release v : shadows causing problems for 3D | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    9
    Has anyone found a way to turn off the shadows ? I would really like to try this game in 3d but the shadows, just don't work with 3d vision.

    Thanks.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Oct 2011
    Posts
    4
    +1

    Also the game is listed as supported at the latest driver website of NVIDIA, but when starting there is a "Not Rated" notification showing from 3d Vision Command.
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Jul 2005
    Posts
    19
    Add 1 to this. The shadows are in the top layer so they act like 'clouds' and obscure other stuff. Only options in the settings is for 3 different shadow qualities, but nothing to totally remove them
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •