Results 1 to 10 of 10

Thread: my resolution goes down to 720P why? | Forums

Assassin?s Creed Unity Co-Op Gameplay Trailer [US]

Assassin?s Creed Unity Co-op Heist Mission Commented Demo [US]

The Assassin's Creed Experience - Comic-Con Day 3

Assassin?s Creed Unity Arno Master Assassin CG Trailer [US]

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Posts
    14
    Hi all, I am on a 1080p ps3 samsung system and the game renders down to 720p? everything else is fine.. movies.. AC2 ..why? how can I adjust that?

    Thanks
    Reply With Quote Reply With Quote

  2. #2
    Ubisoft Support Staff NCSA FredEx919's Avatar
    Join Date
    Oct 2008
    Posts
    1,189
    Try forcing 1080p on your console by going to the display settings and disabling 720 & 1080i. The game will usually default to what it detects as the best configuration for optimal performance.
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Sep 2010
    Posts
    14
    thanks.. that worked.. is my ps3 that old? :]
    Reply With Quote Reply With Quote

  4. #4
    no it does that to everyone. 720p is the native res of the game.
    btw, so now that it is in 1080p, does it look better? do you notice a difference?
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Sep 2010
    Posts
    14
    Overall it looks much better.. sharper crisper.. the wide screen scenes look much more cinematic .. at 720 on my tv it looks blurry (one of the reasons I dont get the wii.. my personal preference)..
    Gameplay is the same so far..
    As far as the interwoven animated sequences/stories..I think the animation rendering in AC2 was better.. the characters looked more "real".. did Ubisoft change engines or companies for that in ac3?
    Reply With Quote Reply With Quote

  6. #6
    enging is the same, just "modified".
    so now that you set your PS3 to only display in 1080p, when you try to play a game that does not support 1080p, what does it do?
    Reply With Quote Reply With Quote

  7. #7
    Damn... I should do that... I guess I've been playing in 720 all this time. God damn it!


    Signature made by d1sturbedme_468
    Reply With Quote Reply With Quote

  8. #8
    Community Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    19,181
    Originally posted by FredEx919:
    Try forcing 1080p on your console by going to the display settings and disabling 720 & 1080i. The game will usually default to what it detects as the best configuration for optimal performance.
    If you do that, the game and any others will be upscaled to 1080p - this can look better on some TV's
    Reply With Quote Reply With Quote

  9. #9
    Damn! I didn't know I could disable those settings! That's the first thing I'm gonna do when I get home.
    AIR!!!!!!
    Reply With Quote Reply With Quote

  10. #10
    Junior Member
    Join Date
    Sep 2010
    Posts
    14
    Originally posted by Grandmaster_Z:
    enging is the same, just "modified".
    so now that you set your PS3 to only display in 1080p, when you try to play a game that does not support 1080p, what does it do?
    Well its actually interesting.. I played ratchet& clank, and it actually looks the same or silghtyly better, being 720 native.. but yet when I put in InFamous.. it looks blurry.. but when i set the res to ALL it looks much clearer.. and this is with the setting for game smoothing for both games
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •