Page 1 of 8 123 ... LastLast
Results 1 to 10 of 76

Thread: Stuck in Single Player: Possible bug but I wanna clear up. | Forums

Far Cry Classic Launch Trailer [UK]

Far Cry 3 Blood Dragon - The year is 2007, it is the future

Far Cry 3 - Deluxe Bundle Trailer [UK]

Far Cry 3 Outpost App [UK]

  1. #1
    Ok, I'm in Act 2 and I've been asked by the UFLL doorman that the ARP are holding a hostage in Sediko. I've cleared the place out totally but when I go into the house he's being held, theres a locked door with no way of opening it. I can't fire guns in there and theres no option to "Open" the door. Like I said could be bug, or am I missing something very obvious?
    Reply With Quote Reply With Quote

  2. #2
    Anyone?
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    2
    I have this exact same problem; I used google and found this thread but nothing else. Would like to know a solution asap.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    1
    I had no problem opening the back door. Climb the ladder and she is on the second floor.
    Reply With Quote Reply With Quote

  5. #5
    Yes, i have exactly same problem, tlaking about pc version. I kill there everything, then entered the house, climb upstairs but the door there couldnt open :-((( I didnt even hear the voice there. Its a big problem becaus ein that quest you choosing next about 5 quests and i had to load my previous save and do this job for different side and save different buddy, then my path were written different then i wanted :-((( So this is serious bug which ruin your way for one side.......
    Reply With Quote Reply With Quote

  6. #6
    Tried "using" the door handle? u can't open doors just by using the whole door
    Reply With Quote Reply With Quote

  7. #7
    Ofcourse i tried, i aimed on every cm on that cursed doors, the icon doesnt appear nowhere there, also you dont hear that person like in all other buddy rescue quests, this must be bug in pc version.
    Reply With Quote Reply With Quote

  8. #8
    i got the same problem with a different mission i can see the guy through the window but i cant open the door i tried reloding it but it didnt work
    Reply With Quote Reply With Quote

  9. #9
    Senior Member FALLEN CHAMP's Avatar
    Join Date
    Mar 2006
    Location
    England
    Posts
    2,764
    I have gone through the whole singla player game.

    I had some problems like this with some of the safe houses, In the end I left the area and returned later when the players had respawned.

    You have to kill all the players before the door will unlock - if one of them is out on a vehicle, or possibly hears you and goes and hides or legs it (as they have for me) then you would have to find and kill them 1st before you could do that mission.

    I had the same issues with some guard houses, sometimes I would spend 5-10 mins with everyone dead but couldn't find the item to achnowledge I had taken the guard post (the items seemed to me ammunition or large health)

    Again returning later when everything had reset worked for me.

    However there is 1 guard post somewhere that isn't showing up - its the last 1 I needed to unlock on teh Southern Map.
    http://forums.ubi.com/image.php?u=977913&type=sigpic&dateline=1408306127
    Reply With Quote Reply With Quote

  10. #10
    happens to me in mission 27 where u goto meet a guy in mike/marina bar its a main mission did u have problems in the bar im like 88% through the game
    Reply With Quote Reply With Quote

Page 1 of 8 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •