Page 176 of 341 FirstFirst ... 76126166174175176177178186226276 ... LastLast
Results 1,751 to 1,760 of 3410

Thread: BUGLIST - Please report bugs here | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #1751
    Hey Spellwringer I totally agree with your comment. I love the series and I really like this game despite the bugs. I hope Ubi keeps expanding it. There are a lot of people that love to cry about everything and this will only lead to the cancellation of the series.
    Reply With Quote Reply With Quote

  2. #1752
    I'm in 4th Haven mission and just next to the main demon that sieges the city, ready to engage the demon and finish the Haven campaign, but the game keeps crashing after a few seconds of loading that save, it crashed when I got near the demon, and now it constantly crashes...

    Seriously, can't finish Haven campaign now??

    P.S.
    I agree with posts before, this game is fantastic if it weren't for all the bugs...
    Reply With Quote Reply With Quote

  3. #1753
    Quote Originally Posted by Mettyx View Post
    Even after 1.3 patch when heroes use Lightning Bolt ability there is no graphical effect of it whatsoever.
    (chain lightning shows properly)


    EDIT:
    correction about Lightning Bolt, there is no graphical effect of it only when entire stack is destroyed with it
    Just confirmed that any attack/ability that will destroy entire stack will not show. Only unit dying shows.
    Reply With Quote Reply With Quote

  4. #1754
    Has any one used the Oblivion function on the dynasty weapon? Mine does not seem to work. Enemy stack still attacks and is not supposed to be able to use any active functions for three turns.
    Reply With Quote Reply With Quote

  5. #1755
    Quote Originally Posted by Unicorn1844 View Post
    Has any one used the Oblivion function on the dynasty weapon? Mine does not seem to work. Enemy stack still attacks and is not supposed to be able to use any active functions for three turns.
    That means it works...active function means active abilities like heal on vestals. They are just prevented from using actives, but can still attack.
    Reply With Quote Reply With Quote

  6. #1756
    Quote Originally Posted by prince_c4spi4n View Post
    That means it works...active function means active abilities like heal on vestals. They are just prevented from using actives, but can still attack.
    Ha ha my bad then. I thought attacking was an active function after all it is activity. The language of what active function means is not entirely clear then. Thanks for teaching me something new, at least to me.
    Reply With Quote Reply With Quote

  7. #1757
    Quote Originally Posted by Mettyx View Post
    I'm in 4th Haven mission and just next to the main demon that sieges the city, ready to engage the demon and finish the Haven campaign, but the game keeps crashing after a few seconds of loading that save, it crashed when I got near the demon, and now it constantly crashes...

    Seriously, can't finish Haven campaign now??

    P.S.
    I agree with posts before, this game is fantastic if it weren't for all the bugs...
    Mettyx, I had many problems with the entire Haven campaign. It has several areas that tend to crash. I sent in a support ticket about it and got a reply to check the forums and that it was a gameplay issue. Yeah lots of help there I know. All I can say is that near the end of the Haven campaign I had to do a hard save of each turn to get it to work. Try deleting some much earlier saves so you have more room.
    Reply With Quote Reply With Quote

  8. #1758
    Quote Originally Posted by Mettyx View Post
    I'm in 4th Haven mission and just next to the main demon that sieges the city, ready to engage the demon and finish the Haven campaign, but the game keeps crashing after a few seconds of loading that save, it crashed when I got near the demon, and now it constantly crashes...

    Seriously, can't finish Haven campaign now??

    P.S.
    I agree with posts before, this game is fantastic if it weren't for all the bugs...
    Happend to me the first time too, a cold boot of the game sorted that problem. Hope that works for you as well
    Reply With Quote Reply With Quote

  9. #1759
    Quote Originally Posted by Unicorn1844 View Post
    Mettyx, I had many problems with the entire Haven campaign. It has several areas that tend to crash. I sent in a support ticket about it and got a reply to check the forums and that it was a gameplay issue. Yeah lots of help there I know. All I can say is that near the end of the Haven campaign I had to do a hard save of each turn to get it to work. Try deleting some much earlier saves so you have more room.
    About support, all I can say about them is they are total idiots. A few months back forums and the dynasty-weapon-cooking Web Conflux were inaccessible and that was the high point of irritability for me. All they will tell you is check the forum when the forum itself is 404! Idiots are living in a self-delusion thinking that they are the best customer service in the world.
    Reply With Quote Reply With Quote

  10. #1760
    Prince Caspian... I think their standard answer is "It is a gameplay issue." I am missing the fortress I am supposed to capture in one of the Sanctuary campaigns. It is just totally not there, it is only an unfinished little three sided box. I sent in a ticket about it and was told it was a game play issue. I still cant figure out how sloppy programming is a game play issue unless you think it means you just cant play the game "grins"....
    Reply With Quote Reply With Quote

Page 176 of 341 FirstFirst ... 76126166174175176177178186226276 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •