Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: S7 - Multiplayer error - unable to join | Forums

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Two of my buddies cannot join a session that involves either of them.

    Both can join my session, but not together - as soon as one does the other can't. They dont have the same CD key, and I've played with both of them before. Both are patched - only difference is that one bought retail and the other off Steam.

    Everyone is on PCs. Also they cannot join each others session, but I can join both of theirs.

    Anyone know why this is happening or have a fix for this?
    Reply With Quote Reply With Quote

  2. #2
    maybe in about 1000 years?
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    have the same problem here, exept we all have the steam game.

    EDIT - Tested with hamachi and now me and my friend can see eachothers games but still cant join them, my third friend can join us both
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    I and two friends of me have the exact same problem as Inbisco described.
    Please help...
    Reply With Quote Reply With Quote

  5. #5
    We just have to wait for patch 3 or 4 that fixes MP and yes I have it 2.

    I think everybody has it. 1 time I came into a 2 playermap but then i was kicked out so zero times.

    2 times in a 3 playermap but you have only one map so its boring

    and about 10 times in 4 player map you have the most chance with 4 players. So try it or you can always make a map yourself, but know for the others they have the same problem so it could take long to come in. 4 player maps are the best.

    I heard there´s 5 player map and a few other maps can you put in a code to obtain them ingame?
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Well....after the latest updates still no succes here. Is there anybody with more luck?
    This is very frustrating, the only reason I bought this game was to play it with 2 friends of my. We still had no chance to do this so far.
    Reply With Quote Reply With Quote

  7. #7
    Seriously!! this have to be fixed! ASAP
    Reply With Quote Reply With Quote

  8. #8
    new patch! and no fix!

    what is this? a joke?
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    19
    Please look into your Nat settings, They should be open and NOT strict. (google for it)

    Reply With Quote Reply With Quote

  10. #10
    I have opened these ports

    TCP 13000-13005
    13200

    UDP 3544
    9103
    13000-13005
    21000-29999


    I got them from this thread.http://forums.ubi.com/eve/forums/a/t...8/m/4161060548

    But as the thread says, still the same problem
    Reply With Quote Reply With Quote

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •