Results 1 to 10 of 10

Thread: Major Online trouble | Forums

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Posts
    3
    Hey,
    Got GR today and campaign mode is great absolutely loving it.
    Though tried to get onto a Live match, tried now about 5 different goes and each time it boots me out after say 4 seconds saying lost conecction.
    I have no problems playing any other games online, only this one.
    Think this may be happening to others aswell as in the brief few seconds I do play I can see others disappearing.
    This really is annoying me as I havent been able to have one game online yet. Any help ?
    Cheers.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Mar 2006
    Posts
    3
    If someonecould please answer would be really appreciated
    Reply With Quote Reply With Quote

  3. #3
    Working Fine for Me, Since Yesterday.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Mar 2006
    Posts
    3
    lol now that didnt really help now did it.
    Reply With Quote Reply With Quote

  5. #5
    Originally posted by mojomorg:
    lol now that didnt really help now did it.
    Sounds like its a internet connection problem and not a game problem.

    So far it's a no problem/lag free experience for me.

    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jan 2005
    Posts
    20
    Mojo- Is this happening in every type of match? Co-op, Single, Team? Is it also happening in Ranked matches? I have had one problem, it said I failed arbitration. I had to restart to find any games. I have not experienced your problem. Try putting in a differnt game that you know works and see if you happen to get the same error now.

    Six
    Reply With Quote Reply With Quote

  7. #7
    if your dropping packets on your internet connection you will find xbox live hard work. I had to have my 8mb adsl line capped to 4mb to prevent the dropped packets from appearing on my routers status page.
    Reply With Quote Reply With Quote

  8. #8
    try your NAT test in the xbox live dashboard. many people have had that problem until they port forwarded or put the correct firmware on their router or modem.

    I was getting kicked and then i ran the "xbox live test" in the network settings area of the dashboard. I noticed i was getting moderate on my NAT test.

    I then noticed my router was the wrong firmware supported and listed by microsoft.

    i downloaded the correct version firmware for my Linksys wrt54g router, nat now says open and the game runs great, no kicks at all

    supported routers
    http://www.xbox.com/en-US/support/connecttolive/xbox360...orking/equipment.htm


    the nat test should say open not moderate or strict. if it is moderate you will not be able to voice chat with everyone, just some. you will get kicked, booted, just tons of random problems but sometimes works fine and not just in recon. 360 seemed to work fine for me since i got it in november except some voice chat with friends and PDZ problems but i ignored it. I really had problems with GRAW and since i changed this i can now voice chat with those people i couldnt and PDZ works great (i had to try it) I would start here.
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Aug 2006
    Posts
    8
    Originally posted by BigSixer:
    Mojo- Is this happening in every type of match? Co-op, Single, Team? Is it also happening in Ranked matches? I have had one problem, it said I failed arbitration. I had to restart to find any games. I have not experienced your problem. Try putting in a differnt game that you know works and see if you happen to get the same error now.

    Six

    I have gotten that message also failed arbitration? I have a open NAT status, and ports have been forwarded to lives specs. I can play online in both ranked and normal rooms. But was wondering what this meant?
    Reply With Quote Reply With Quote

  10. #10
    I got that arbitration failed as well i don't have a clue what it is but i can play online perfectly no lag no dropping out not anything like that i hope someone can shed some light on this lol
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •