Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Problem multiplayer connection | Forums

  1. #11
    Quote Originally Posted by pennygod View Post
    I am located in the N. America so unfortunately I cannot test the issue on our end because we are using different online servers.

    That being said, I am reporting the multiplayer connectivity issue for you at this time.
    I'm an American player, and I'm having the same problem. I'm wondering if it has anything to do with the Uplay account. I remember registering for a Uplay account when I got this game, but I've just realized it uses my steam name for all the stats. Is there any way to fix that?
    Reply With Quote Reply With Quote

  2. #12
    Junior Member
    Join Date
    May 2012
    Posts
    2
    Hey, friends. My friend and I can't seem to get Tunngle working for us. we have the same mods, i.e. just UI and graphics mods and still can't seem to get it to work. Furthermore, we live in the same town><. What ports must I forward and how do I go about playing Silent Hunter V in multiplayer?

    I can get it working for me to play, but he can't get in. What are the ports for SHV? I love the game and we've been dying to play multiplayer together. I've heard that Tunngle's great for that.

    I'd hate mentioning Tunngle; however, I'm up for another alternative if Uplay Techs would like to give me one. Again... I only have User Interface (so the game's more playable for me) and Graphics mods, so those shouldn't matter.

    I have many Ubisoft games and love the Uplay points as I spend them on extras for those games; however, I need to be able to play multiplayer on here.

    Thank You,
    C3ph3r
    Reply With Quote Reply With Quote

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •