Results 1 to 4 of 4

Thread: windows disapear?...cant play onlin... | Forums

  1. #1
    Junior Member
    Join Date
    Oct 2004
    Posts
    3
    when i first installed chessmater everything was workin ok, there were no porbs. but, after i installed the patch, i couldnt play online (still cant) and all the windows disapeared, all the options it gives you under the 'WINDOWS' menu accept for status and nav bar.

    i even uninstalled and reinstalled still everythign was the same. then i thought patch might fix the porb but still nothing changed.

    also about a week or 2 ago i was able to log online and play, but now everytime i try to log on it gives me 2 errors:



    <span class="ev_code_BLUE">-----------= ERROR 1 =-----------
    </span>
    <span class="ev_code_RED"> Could not log to the router!
    Incorrect password. (ERR: 105)
    </span>


    when i get that first error i press ok and then i try to rejoin and i get this error:


    <span class="ev_code_BLUE">-----------= ERROR 2 =-----------</span>
    <span class="ev_code_RED">Could not log to the router!
    The account has been clocked. (ERR: 150)
    </span>

    and iv only been playing offline and have played online only once and i never messed with anything.

    any suggestions?
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Oct 2004
    Posts
    3
    when i first installed chessmater everything was workin ok, there were no porbs. but, after i installed the patch, i couldnt play online (still cant) and all the windows disapeared, all the options it gives you under the 'WINDOWS' menu accept for status and nav bar.

    i even uninstalled and reinstalled still everythign was the same. then i thought patch might fix the porb but still nothing changed.

    also about a week or 2 ago i was able to log online and play, but now everytime i try to log on it gives me 2 errors:



    <span class="ev_code_BLUE">-----------= ERROR 1 =-----------
    </span>
    <span class="ev_code_RED"> Could not log to the router!
    Incorrect password. (ERR: 105)
    </span>


    when i get that first error i press ok and then i try to rejoin and i get this error:


    <span class="ev_code_BLUE">-----------= ERROR 2 =-----------</span>
    <span class="ev_code_RED">Could not log to the router!
    The account has been clocked. (ERR: 150)
    </span>

    and iv only been playing offline and have played online only once and i never messed with anything.

    any suggestions?
    Reply With Quote Reply With Quote

  3. #3
    Hello,

    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by garvster:
    when i first installed chessmater everything was workin ok, there were no porbs. but, after i installed the patch, i couldnt play online (still cant) and all the windows disapeared, all the options it gives you under the 'WINDOWS' menu accept for status and nav bar. <HR></BLOCKQUOTE>

    I don’t think the problem is the patch...

    You might try the following to make the windows reappear: while inside the online room, select &lt;Preference&gt;\&lt;Layouts&gt;\&lt;Restore Default&gt; from the menu.

    As for the incorrect password error, it means that your account password has changed. Normally, if you receive this error, you should be prompted to reenter your password, but I also tried this and it doesn’t work. This problem will be fixed in the next patch (1.0.3), but it doesn’t help you for now.

    To solve this issue, you have two options:

    1) If you remember the password you entered for your online account in Chessmaster, go to www.ubi.com, LOG IN, EDIT your profile and revert your password to that value. Once you manage to successfully sign in Chessmaster online, you can select &lt;Online settings&gt;\&lt;Change user&gt; from the menu to change your password again.

    2) Create another offline user and enter online. You will be prompted to enter your ubi.com account details and you can enter your new password along with your user name. You might also want to hang on to your other offline profile as it contains all your offline progress.

    If the password you remember doesn't work you can "reset" it on www.ubi.com.

    Good luck,
    Horia
    Reply With Quote Reply With Quote

  4. #4
    The "incorrect password" problem fix has been inserted into the final 1.0.2 patch (not avilable on beta patch)!

    As it was said, the final version of the patch 1.0.2 will be released on monday.

    Horia
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •