Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: coup d'etat | Forums

  1. #1
    I am having problems with the start of the Coup d'etat mission (the one that begins with the team dropping into the middle of an enclosed plaza in the middle of Mexico City).

    When i depart from the chopper i get stuck inside a building and cant get out. If i wait and let 2 of my team off first then they get caught in the building. Or if i go first then sometimes i float right thru the scree.

    Any suggestions?
    Reply With Quote Reply With Quote

  2. #2
    the chopper should hover in the middle of that little yard there, no buildings should be close to it. Try to re-load the level.
    Reply With Quote Reply With Quote

  3. #3
    i've done that but my team members will disembark the chopper before i do and then they get trapped inside the buildings
    Reply With Quote Reply With Quote

  4. #4
    Have you fully patched your game to 1.2, I think this issue was addressed in a patch.
    Reply With Quote Reply With Quote

  5. #5
    I remember this happened to me when I set the max frames to render ahead down to 0 for the first time...set it to three and it should be ok (it was for me)
    Reply With Quote Reply With Quote

  6. #6
    where do i go to, to adjut render ahead?

    I have added all the patches and it still doesn't work properly.

    DAMN!!!
    Reply With Quote Reply With Quote

  7. #7
    I'm having the same problem as gregpayne_au

    I have download and installed the patches and still the same. Does anyone know what else gregpayne_au and i could do?
    Reply With Quote Reply With Quote

  8. #8
    Banned
    Join Date
    May 2006
    Posts
    1,276
    I know this sucks and may not be the answer but being that no one else has the answer, this is what I would do... start from a previous map and, finish it and restart Coup d'etat again.
    Reply With Quote Reply With Quote

  9. #9
    Many thanks for your answer Snipe4Me, tried what you said but it didn't work. Will have to think of something else.
    Reply With Quote Reply With Quote

  10. #10
    Banned
    Join Date
    May 2006
    Posts
    1,276
    Uhmmm, sorry to hear that...

    You didn't say and you're still looking for suggestions so, here's another one... uninstall the patches (Say no to deleting your GAMES!!!), unistall the game (No to games, remember?), restart PC and install GRAW again and then the 1.20 patch. run the game and go back to the map prior to the glitched one.

    Good Luck

    Oh and, don't feel to bad as I have had to uninstall the 1.20 patch and re-install the original version like 5 times already because everytime I install the 1.20 patch I loose the mouse capebality to scroll down to make my AI teams move, cover, etc, etc.

    I don't want to hijack your thread and need no help in the matter cos it is a lost cause... I have tried everything that people have told me to do
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •