Results 1 to 7 of 7

Thread: wrong data version Please reinstall | Forums

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    just bought the game from steam, did the download.. install.. Upon Launch i get a little box. "Fatal Error" Wrong data version. Please reinstall.

    please Help.. want to play.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Jul 2006
    Posts
    8
    I have the same situation since patch 1.07. I was palyinig the game fine last night though so it could be a very unlucky time to get the game!
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    Re
    Reading on the steam forum about a update UBI might have done last night seems to be causing alot of pain to people like you and me. Sigh,
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Jul 2010
    Posts
    1
    Hi there

    Same problem here. same error
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jul 2006
    Posts
    8
    So the steam link is : http://forums.steampowered.com...thread.php?t=1344087

    I find it slightly annoying as i have my steam and updates set to auto, i usually turn on my computer and go away and make a coffee while it boots etc. So its done when i get back or at least part way through, very convenient indeed!

    But it seems my new tactic for S7 will be, anticipate this and never leave something to sign in and auto download. Assume the patch will break the game thus reading every languages forums (maybe just the German one will do eh?) and hope google translator works

    But seriously, did no one even test the update?!
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jul 2006
    Posts
    8
    Do you guys use steam by the way?
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Jul 2006
    Posts
    8
    Ok, it is working again if you downlaod the file that Decina in here points to :

    http://forums.ubi.com/eve/foru...1083365/m/3061044178

    It fixed it for me, i got a thing saying it was a steam product i was trying to install over, so i said OK (cant get any worse, right?). Then when installing i recieved a few messages about files possibly being wrong so i had to say ignore to carry on(maps.bba was one i believe). But the patch worked!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •