Results 1 to 10 of 10

Thread: problem with my game | Forums

  1. #1
    Junior Member zscorp's Avatar
    Join Date
    Feb 2008
    Posts
    1
    hi my installation was successful and when click play it runs update and pops up msg and saya cannot initialize 3d engine
     

  2. #2
    hey! I've the same problem. I've just bought the game and tried to set the resolution to 1024x768 as I've read in other post but it doesn't work at all
    I've a NVidia 9600M GO and I'm using WinXP.

    Thanks in advance
     

  3. #3
    hey! I've the same problem. I've just bought the game and tried to set the resolution to 1024x768 as I've read in other post but it doesn't work at all
    I've a NVidia 9600M GO and I'm using WinXP.
    What exactly did you do to try and change the rsolution??
    Steve
     

  4. #4
    Well that's the problem! The Nvidia 9600M is a dinosaur. You should look into buying one of the newer cards available. Even lower end stuff that you can buy right now would be far better than your outdated hardware.
    hh gregg
     

  5. #5
    Originally posted by fandango28:
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">hey! I've the same problem. I've just bought the game and tried to set the resolution to 1024x768 as I've read in other post but it doesn't work at all
    I've a NVidia 9600M GO and I'm using WinXP.
    What exactly did you do to try and change the rsolution??
    Steve </div></BLOCKQUOTE>
    Sorry dude, I posted that long time ago and I don't remember how I found the post.

    Originally posted by PushinPansies:
    Well that's the problem! The Nvidia 9600M is a dinosaur. You should look into buying one of the newer cards available. Even lower end stuff that you can buy right now would be far better than your outdated hardware.
    hh gregg
    I'm not an archaeologyst, sure you are. But that game was released on 2007 and the video card in 2008. So the game must be an ameba and following this path I will be able to play without problems. Anyway, change the video card is not a solution because it's into a laptop.

    Fortunatelly, I got the game as a gift.
     

  6. #6
    Senior Community Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,872
    Have you tried contacting Ubisoft Support?


    Details of how to do this are in the game's manual - or you can use teh weblink in my signature.
     

  7. #7
    Originally posted by Mr_Shade:
    Have you tried contacting Ubisoft Support?


    Details of how to do this are in the game's manual - or you can use teh weblink in my signature.
    Yes, I opened an incidence in the support tool, but I've just reopened the ticket with an observation.

    Thanks and kind regards.
     

  8. #8
    My system:

    Intel i7 4GB Ram
    Ati Radeon Hd5770
    Vista Ultimate Service Pack2
    Sata 1TB

    I installed the Game and when I want to play I only get a Black screen and nothing else!
    I can only return to my Desktop with Esc and Enter.
    I cannot change the resolution because it dont bring anything!
    The Game dont want to play,even not with the newest Patch from Ubi.
    And the XP Modus is exactly the same.

    Someone got a idea???
     

  9. #9
    Hey, i use windows 7 64 bit home premium and i cannot start the game, dont know the problem ;( somebody knows whats wrong ? every time the game say, that i cannot start it. i think ther is a problem with windows 7. if somebody know what to do pls tell me, thank you.
     

  10. #10
    Hey, i use windows 7 64 bit home premium and i cannot start the game, dont know the problem ;( somebody knows whats wrong ? every time the game say, that i cannot start it. i think ther is a problem with windows 7. if somebody know what to do pls tell me, thank you.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •