Results 1 to 5 of 5

Thread: Games Crashes to Desktop & Sometimes Reboots | Forums

  1. #1
    Senior Member
    Join Date
    Jan 2002
    Posts
    594
    Its sounds as if your gear might be overheating.
    What is the wattage on your power supply?

    -Spectre
    -Colorado
    Reply With Quote Reply With Quote

  2. #2
    Senior Member
    Join Date
    Dec 2001
    Posts
    6,458
    300W? How many harddrives/opicals attached? Other USB devices. 300W and a 9700pro, etc could mean you are running out of juice.

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Raven Shield/Lock On Forums Moderator
    "It takes a big man to admit he is wrong, I'm not a big man." Chevy Chase, Fletch Lives
    Raven Shield FAQ
    LOMAC FAQ
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Reply With Quote Reply With Quote

  3. #3
    Senior Member
    Join Date
    Jan 2002
    Posts
    594
    upgrading whatever drivers need to be upgraded on your
    box, primarially the vid card, DX9 (to DX9.0b) and then
    your sound card.

    Try to duplicate the problem. Do you notice a pattern to
    the lock ups?


    -Spectre
    -Colorado
    Reply With Quote Reply With Quote

  4. #4
    Senior Member
    Join Date
    Dec 2001
    Posts
    6,458
    doesn't ATI recommend at least 350W when using a 9700pro?

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Raven Shield/Lock On Forums Moderator
    "It takes a big man to admit he is wrong, I'm not a big man." Chevy Chase, Fletch Lives
    Raven Shield FAQ
    LOMAC FAQ
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Reply With Quote Reply With Quote

  5. #5
    Senior Member
    Join Date
    Dec 2001
    Posts
    6,458
    hm, I know your pain. I have 512 333ddr running fine, I went out and bought an identical stick of 512 333ddr, boom windows wouldn't load, I was getting memory errors. Exchange sticks, same problem. Reduce memory speed to 266, everything works. Turns out my MB was only rated to 333fsb with only 1 memory slot full. Second slot occupied, it can only do 266. Try reducing your fsb speed and see what is up. I have found 1024mb of 266ram is faster than 512 of 333.

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Raven Shield/Lock On Forums Moderator
    "It takes a big man to admit he is wrong, I'm not a big man." Chevy Chase, Fletch Lives
    Raven Shield FAQ
    LOMAC FAQ
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •