1. #1
    The major problem I have been having is the sound breaking up after a number of minutes playing the game.

    The sound makes a constant buzzing noise during game play and the crew voices etc are covered in static.

    A friend of mine also has the same problem.

    Any quick Fix ??????
    Share this post

  2. #2
    The major problem I have been having is the sound breaking up after a number of minutes playing the game.

    The sound makes a constant buzzing noise during game play and the crew voices etc are covered in static.

    A friend of mine also has the same problem.

    Any quick Fix ??????
    Share this post

  3. #3
    goto DXDiag and goto the Sound tab and move the Hardware Sound Acceleration slider all the way to the left. That should fix it.

    Just make sure you slide it back up after you've stopped SH3, otherwise you'll get problems with other games.

    WOuld ahve been nice to have the option to turn off H/W Accel in the options in game
    Share this post

  4. #4
    Wrong answer...

    Always go back 1 click at a time and test. No need to turn acceleration completely off.

    I use standard (one click from left) for most games with my Audigy card (1st model). Keeps FPS up while eliminating sound problems in most games.
    Share this post

  5. #5
    When it happens while playing SH3, I just press 'ESC'to go on menu screen, and then I just clic on 'Continue'. It brings me back in game with clean sound
    Share this post

  6. #6
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by mariness2:
    Wrong answer...

    Always go back 1 click at a time and test. No need to turn acceleration completely off.

    I use standard (one click from left) for most games with my Audigy card (1st model). Keeps FPS up while eliminating sound problems in most games. <HR></BLOCKQUOTE>

    I tried knocking it back 1 and then played the game. The problem remaind. So I tired further and still had sound issues, so I suggested going back all the way to no accel because that is what worked for me.
    Share this post