Results 1 to 6 of 6

Thread: Sound Problems | Forums

  1. #1
    Junior Member
    Join Date
    Mar 2005
    Posts
    2
    The major problem I have been having is the sound breaking up after a number of minutes playing the game.

    The sound makes a constant buzzing noise during game play and the crew voices etc are covered in static.

    A friend of mine also has the same problem.

    Any quick Fix ??????
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Mar 2005
    Posts
    2
    The major problem I have been having is the sound breaking up after a number of minutes playing the game.

    The sound makes a constant buzzing noise during game play and the crew voices etc are covered in static.

    A friend of mine also has the same problem.

    Any quick Fix ??????
    Reply With Quote Reply With Quote

  3. #3
    goto DXDiag and goto the Sound tab and move the Hardware Sound Acceleration slider all the way to the left. That should fix it.

    Just make sure you slide it back up after you've stopped SH3, otherwise you'll get problems with other games.

    WOuld ahve been nice to have the option to turn off H/W Accel in the options in game
    Reply With Quote Reply With Quote

  4. #4
    Wrong answer...

    Always go back 1 click at a time and test. No need to turn acceleration completely off.

    I use standard (one click from left) for most games with my Audigy card (1st model). Keeps FPS up while eliminating sound problems in most games.
    Reply With Quote Reply With Quote

  5. #5
    When it happens while playing SH3, I just press 'ESC'to go on menu screen, and then I just clic on 'Continue'. It brings me back in game with clean sound
    Reply With Quote Reply With Quote

  6. #6
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by mariness2:
    Wrong answer...

    Always go back 1 click at a time and test. No need to turn acceleration completely off.

    I use standard (one click from left) for most games with my Audigy card (1st model). Keeps FPS up while eliminating sound problems in most games. <HR></BLOCKQUOTE>

    I tried knocking it back 1 and then played the game. The problem remaind. So I tired further and still had sound issues, so I suggested going back all the way to no accel because that is what worked for me.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •