Results 1 to 7 of 7

Thread: WTH, my config.ini | Forums

  1. #1
    Senior Member Hawgdog's Avatar
    Join Date
    Apr 2002
    Posts
    3,016
    [Render_OpenGL]
    TexQual=3
    TexMipFilter=1
    TexCompress=0
    TexFlags.UseDither=1
    TexFlags.UseAlpha=0
    TexFlags.UseIndex=0
    TexFlags.PolygonStipple=1
    TexFlags.UseClampedSprites=0
    TexFlags.DrawLandByTriangles=1
    TexFlags.UseVertexArrays=1
    TexFlags.DisableAPIExtensions=0
    TexFlags.ARBMultitextureExt=1
    TexFlags.TexEnvCombineExt=1
    TexFlags.SecondaryColorExt=1
    TexFlags.VertexArrayExt=1
    TexFlags.ClipHintExt=0
    TexFlags.UsePaletteExt=0
    TexFlags.TexAnisotropicExt=1
    TexFlags.TexCompressARBExt=0

    TexFlags.TexEnvCombine4NV=1
    TexFlags.TexEnvCombineDot3=1
    TexFlags.DepthClampNV=0
    TexFlags.SeparateSpecular=1
    TexFlags.TextureShaderNV=1

    HardwareShaders=0

    Shadows=2
    Specular=2
    SpecularLight=2
    DiffuseLight=2
    DynamicalLights=1
    MeshDetail=2
    VisibilityDistance=2

    Sky=2
    Forest=1
    LandShading=2
    LandDetails=2

    LandGeom=2
    TexLarge=1
    TexLandQual=3
    TexLandLarge=1

    VideoSetupId=8
    Water=2
    Effects=1
    ForceShaders1x=0
    TypeClouds=1

    PolygonOffsetFactor=-0.0625
    PolygonOffsetUnits=-1.0

    3Dgunners=0

    With this I got 47 average, high of 81. in Black Death x850xt.
    Make a back up save on desktop for easy replacement if you dont like it.
    About as close to perfect and good frames as I've gotten so far.
     

  2. #2
    Thats not perfect, hardwareshadeers=0 is excellent or lower. Hardwareshaders=1 is perfect mode.
     

  3. #3
    Senior Member Hawgdog's Avatar
    Join Date
    Apr 2002
    Posts
    3,016
    About as close to perfect and good frames as I've gotten so far.
    About as close to perfect AND good frames as I've gotten so far.
     

  4. #4
    Senior Member -HH-Quazi's Avatar
    Join Date
    Mar 2004
    Posts
    5,934
    What do you get when you set HardwareShaders to =1 HD?
     

  5. #5
    Senior Member Hawgdog's Avatar
    Join Date
    Apr 2002
    Posts
    3,016
    Originally posted by -HH-Quazi:
    What do you get when you set HardwareShaders to =1 HD?

    setting it to =1
    Oh the humanity....after three runs, 42 average high 87...i hate computers....
     

  6. #6
    Originally posted by Hawgdog:
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by -HH-Quazi:
    What do you get when you set HardwareShaders to =1 HD?

    setting it to =1
    Oh the humanity....after three runs, 42 average high 87...i hate computers.... </div></BLOCKQUOTE>

    I'm confused, you say in perfect you get 42 avg and 87 max on the blackdeath track? If so that is actually quite good for perfect. I average online about 40-75 fps depending on the map and still get low avg in blackdeath. I think you should stick with perfect and try that online, see what you get.
     

  7. #7
    Senior Member Hawgdog's Avatar
    Join Date
    Apr 2002
    Posts
    3,016
    Just ran BD for about 15 minutes.
    42 avg 88 highest fps

    I hacked the screen to run 400x300...about the same fps, and it looked like Gumby does WWII
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •