Results 1 to 4 of 4

Thread: My cursor (hand)/view keeps jumping to the top of the screen | Forums

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    10
    I am finding that my cursor/view keeps jumping to the top of the screen every few minutes.

    Everything else in the game runs perfect except for this "Mouse Hiccup". At the suggestion of the Ubisoft Support I've updated EVERYTHING possible - defraged, scanned etc., and still this happens (It also happened with the demo).

    I also have the "IL STurmovik" series (no problems), and the "URU" series (I had to disable the accelerator in the games Options menu to smooth the visuals).

    Any help would be great - Thanks!
    -Peter -
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Apr 2004
    Posts
    10
    I am finding that my cursor/view keeps jumping to the top of the screen every few minutes.

    Everything else in the game runs perfect except for this "Mouse Hiccup". At the suggestion of the Ubisoft Support I've updated EVERYTHING possible - defraged, scanned etc., and still this happens (It also happened with the demo).

    I also have the "IL STurmovik" series (no problems), and the "URU" series (I had to disable the accelerator in the games Options menu to smooth the visuals).

    Any help would be great - Thanks!
    -Peter -
    Reply With Quote Reply With Quote

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    1,525
    Peter --

    Check through some of the earlier threads. I know this has come up before, and caused a lot of problems for one player, later in the game when precise pointer control is crucial. I don't remember if they found a solution, though.


    Be sure to catch The Cavern Today podcast -- the voice of the Uru community! www.thecaverntoday.com

    Prologue KI #946599
    D'mala KI #60628
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Apr 2004
    Posts
    10
    Thanks Mowog! Went back through the archive and found the posts!

    Found it was the Hyperthreading. This is odd as it's fine for URU, IL Sturmovik, and a stack of "Barbie" riding games - Myst IV seems to be it's weakness for some reason.

    I'm using an Intel Pentium 4 @ 2.6GHz,
    an Intel motherboard,
    NVIDIA-FX video card,
    Sound Blaster PCI card,
    512MB RAM

    Go Figure - BUT, if all I need to keep doing is switch the Hyperthreading off to enjoy the game, and then switch it back on (the other games start becoming visually unstable if I don't) I can live with it.

    Again Thanks!
    - Peter -
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •