Results 1 to 9 of 9

Thread: How do you set custom resolution? | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    How can I manually set a custom resolution for this game? I'm currently running at 1366 x 768.
    Reply With Quote Reply With Quote

  2. #2
    ------------------------------------------------------

    Look under the location, where your Saved Profile and Settings are stored, and open the Settings Config(.ini) file, if the game uses one. I don't have this title, so I'm NOT sure about the exact PATH and the name of any .ini file. There may be more than one Config files. You can also DELETE the Config files. Doing this will reset ALL the Game settings to default. Now go in-game and change the resolution to your liking. Do NOT select those values, which your Monitor doesn't support.

    The Path should be something like e.g., 'Documents and Settings\All Users\Application Data\Ubisoft\Tom Clancy's Splinter Cell Conviction\ConvictionUserPC.ini.

    OR, 'C:\Documents and Settings\All Users\Application Data\Ubisoft\Tom Clancy's Splinter Cell Conviction\Profiles\[PROFILE NAME]\'.

    For Windows Vista/7: 'C:\Users\Username\AppData\Roaming\Ubisoft\Tom Clancy's Splinter Cell Conviction'.

    The config file's name should be ConvictionUserPC.ini and/or Conviction.ini.

    The above folders may be 'Hidden' under Windows. Open the Config file with notepad, or any other text document, and manually change the Resolution to your liking. Search for the Resolution 'FullscreenViewportX/Y' lines, which are usually found under the [WinDrv.WindowsClient] heading. You may also need to adjust the FOV after changing the Resolution.

    Hope this helps ?


    ---------------------------------------------------------
    Reply With Quote Reply With Quote

  3. #3
    I tried that last night. Found two separate config files that both referenced fullscreenviewport x and y. I changed their values to my resolution, but it didn't do anything. I checked the values after having run the game to see if maybe they were reset, but they weren't. The game insists on running at its own resolution. This has also been confirmed on the steampowered forums.

    I'll continue searching to see where/how I can set my own custom resolution, but altering the config files doesn't do anything :-/

    Thanks for your help though.
    Reply With Quote Reply With Quote

  4. #4
    ----------------------------------------------------

    Thanks for replying. I don't know why the Game doesn't seem to take the RESOLUTION Values, which you have set Manually ! Kinda Strange.

    Look for the proper Cfg file, and the headings within it.

    Update this thread if you find the solution.


    --------------------------------------------------------------
    Reply With Quote Reply With Quote

  5. #5
    I found that on Win 7 the ... ConvictionUserPC.ini ... is the config I needed to change to manually set the resolution and refresh rate ... and it is found here ... *:\ProgramData\Ubisoft\Conviction

    The values that need to be changed are under the heading ... [UserVideoOptions.YOUR USE NAME HERE]
    Reply With Quote Reply With Quote

  6. #6
    -----------------------------------------------------

    @PaddyWak,

    Thanks for giving the correct name of the Config (.ini) file, as well as it's PATH under Win 7. It can help out others. BTW, your PC Specs are really Cool.

    @MoZqUiTo79,

    Might be an idea to try it again ? It also worked out for another guy:

    http://forums.ubi.com/eve/foru...1014258/m/6991066758

    Check for the proper 'heading' inside the Config file. Sometimes there are 2 sections which contain the 'FullscreenViewport' lines.


    ------------------------------------------------------------
    Reply With Quote Reply With Quote

  7. #7
    Sorry for late reply, have been going nuts at work.

    I tried this out today and it works, thanks so much for your help guys! I went nuts checking all the .ini files in the install folder (I have the Steam version), but never thought of checking under ProgramData (fail....)

    Thanks again!
    Reply With Quote Reply With Quote

  8. #8
    -----------------------------------------------------------------

    Hi,

    I almost forgot about this thread. Glad you got the game to run properly.

    I think this looks like a problem specific to SCC, because few others were unable to launch the game properly, 'cause it would sometimes crash without any error messages, and/or black screen. Sometimes the game would start in an unsupported resolution. Editing the above config file, should help overcome this.

    Anyways, thanks for replying.


    --------------------------------------------------------------------------
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Oct 2012
    Posts
    1

    Lightbulb Custom Resolution for Splinter Cell Conviction

    I have also been looking for a long time for this and now I have found it.
    You just need to go to this (hidden)folder:
    C:\ProgramData\Ubisoft\Conviction\ConvictionUserPC .ini

    It is a normal notepad txt file.
    Scroll down, you'll see:
    [DefaultVideoOptions], you don't need to do anything to this, scroll down to [UserVideoOptions.SKIDROW],
    and edit this part:
    FullscreenViewportX=800
    FullscreenViewportY=600

    Just enter any resolution you want and it works, provided that your monitor and graphics card supports it.
    You can try any custom resolution too by adding any resolution in your graphics card settings.
    I hope this helps.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •