Results 1 to 5 of 5

Thread: maybe a display problem ? | Forums

  1. #1
    hi, i encountered a strange problem. During patrol at night, there was a very big white object on one side of the bridge. I don't really know what it is, looks like a big moon. the terrible thing is that it covers ALL other objects in that direction, ships, planes, etc.etc. That's why i think it's a display problem... Could anybody help? Thanks a lot.

    Other displays of the gams seems alright...

    My pc's specification

    PIV 2.8G
    512DDR2 RAM
    nVidia GeForce 6600
    Reply With Quote Reply With Quote

  2. #2
    hi, i encountered a strange problem. During patrol at night, there was a very big white object on one side of the bridge. I don't really know what it is, looks like a big moon. the terrible thing is that it covers ALL other objects in that direction, ships, planes, etc.etc. That's why i think it's a display problem... Could anybody help? Thanks a lot.

    Other displays of the gams seems alright...

    My pc's specification

    PIV 2.8G
    512DDR2 RAM
    nVidia GeForce 6600
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Mar 2005
    Posts
    2
    I have the same problem WITH the patch installed. I uninstalled everything and reinstalled WITHOUT the patch and now I have a normal outside view. I just got it a few hours ago, so I don't know what else is wrong (but I wish I came here first - I'm annoyed and don't think I would have bought this).

    I am running:

    Windows XP SP2
    Pent IV 3 Ghz
    2 Gig RAM
    NVidia GeForce 5950 FX Ultra
    Reply With Quote Reply With Quote

  4. #4
    Reply With Quote Reply With Quote

  5. #5
    A thousand thanks, i will try it later !
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •