Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Insurgency install - 'Catastrophic Failure'? | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #31
    Junior Member
    Join Date
    Dec 2004
    Posts
    10
    Well, after two weeks of going back and forth with Ubi support, I ended up nowhere. My Insurgency installs fine on another machine, so it's some sort of software on mine that's interfering . . . but the tech couldn't isolate it, and ended up suggesting that I reinstall the operating system from scratch and try it then.

    Ri-i-i-i-ght.

    Anyway, I give up. Hope someone else has better success than I did.
    Reply With Quote Reply With Quote

  2. #32
    Junior Member
    Join Date
    Aug 2007
    Posts
    25
    Originally posted by mjflynn74:
    Well, after two weeks of going back and forth with Ubi support, I ended up nowhere. My Insurgency installs fine on another machine, so it's some sort of software on mine that's interfering . . . but the tech couldn't isolate it, and ended up suggesting that I reinstall the operating system from scratch and try it then.

    Ri-i-i-i-ght.

    Anyway, I give up. Hope someone else has better success than I did.
    Yeah. My computer's in need of a reformat anyway, so that isn;t a problem for me. I just can't right now because my my work is on here, and I can't find the windows disk xD
    Reply With Quote Reply With Quote

  3. #33
    Need help here. I encountered the exact same problem as you did. First the redeem code was sucessfully recognized, but then, every time I tried to install the pack, it was the same popup over and over, which kept saying something like "feature transfer error: new feature1... catastrophic failure".

    I tried all I could: shut down every possible progress, disabled the firewall, tried installing it under windows safe mode, re-downloaded the pack three times and each time to a different disk, reinstalled the main game and repatched it to 1.04... to no avail.

    Since Conviction and DLC are not available at retailers in my country, and I bought both online, I have no local retailers to consult to.

    I just want to ask if anyone here has solved this problem yet, and for advice. Anyone please?
    Reply With Quote Reply With Quote

  4. #34
    Junior Member
    Join Date
    Mar 2007
    Posts
    6
    Ok, i get the same error, but i got a little farther in the attempts to gain information concerning the error. Here is some of the reply i got from ubi STORE support.

    "The error you received indicates a missing or corrupt online store cookie.

    A cookie is a small file written to your hard drive by some web sites.
    We require that a cookie be set on your computer so you may access our secure server for processing your credit card transaction, downloading your software, and checking your shippable order status information.
    "

    so apparently when we download that sucker, it needs to jam a cookie onto our computers in order for it to properly install. Sounds really dumb to me, considering the sheer number of ways it can (and has) gone wrong.

    anyway, after hearing this, i turned off my firewall, lowered EVERY setting on firefox (and explorer) and tried several browsers and found....

    that i still get the error. Good job ubisoft!

    the final really humorous bit is that they told me if i keep getting the error, i should go talk to Ubisoft support. The same people who told me to go talk to ubi store support.

    well..... at least i know WHY it's happening. kinda.

    just a heads up too. There appears to be a limit to the amount of times you can download the installer. 6 times, then you're out and gotta contact ANOTHER support service. Fun!
    Reply With Quote Reply With Quote

  5. #35
    Junior Member
    Join Date
    Dec 2004
    Posts
    10
    I'm not surprised it didn't work, because it sounds like a load of BS. I bought the pack from both Ubi.com AND Direct2Drive, just on the off chance that it would make a difference, and got the same error message on both -- and there's no way both Ubi and D2D, independently owned and operated, both require the same cookie.

    The fact that you allowed cookies and still got the same error message sure makes it sound like that's not the problem. Let us know if you find some way to make it work, though.
    Reply With Quote Reply With Quote

  6. #36
    Junior Member
    Join Date
    Mar 2007
    Posts
    6
    yes, it might be some sort of contributing factor, but i doubt that it is the "cookie" itself that is causing the trouble.


    would it have been so hard to have just given a link to me after i purchased the dlc, that just downloads the installer.....

    nnnno. We gotta add a few more steps.

    sigh. I'll send them(both) a few more rather agitated emails. See what i can turn up. Will post here again if i find a solution.
    Reply With Quote Reply With Quote

  7. #37
    Junior Member
    Join Date
    Aug 2007
    Posts
    25
    So...after formatting my computer, (it needed it desperately) I tried installing the Insurgency pack and it worked! 'Twas well worth formatting for.

    New, interesting maps n shiz.

    So, yes the problem seems to lie with a problem in peoples' computers. Either a custom OS, or maybe some settings that we are not aware of. Whatever the problem is, this one doesn't seem to be Ubisoft's fault...not that they're around to take the blame, they ****ed off ages ago, bloody cowards...
    Reply With Quote Reply With Quote

  8. #38
    Junior Member
    Join Date
    Apr 2006
    Posts
    8
    Thanks for a solution Soggy2002, hope it's not the only one. I downloaded it from amazon.com just to see it that would work. No luck ..their tech said to contact Ubisoft and Ubisoft said to contact Amazon,that the error message indicates a bad download. So around and around we go. I quit for now.
    Reply With Quote Reply With Quote

  9. #39
    Junior Member
    Join Date
    May 2012
    Posts
    1
    I have working solution without windows reinstallation.
    After downloading 2 files Deniable_Ops_Insurgency_Setup_EMEA.part1.exe and Deniable_Ops_Insurgency_Setup_EMEA.part2.rar and extracting Deniable_Ops_Insurgency.exe to Temp\DeniableOps I extract instalation files from it using switch "/extract_all:<PATH>".
    Example: Deniable_Ops_Insurgency.exe /extract_all:C:\SCCDOIinst

    Files list:
    _setup.dll
    data1.cab
    data1.hdr
    data2.cab
    ISSetup.dll
    layout.bin
    setup.exe
    setup.ini
    setup.inx
    setup.isn

    I run setup.exe and it worked.
    Reply With Quote Reply With Quote

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •