Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Terrible mouse LAG, NO FPS related, plz help | Forums

  1. #1
    hello, apart from the other many problems this game has, I am having a problem with the graphics, in particular, if i move the character both inside and outside of the submarine, I have a absurd mouse lag, something that is not present when i use the free camera. The resolution I use is 1920 x 1080 at 60Hz, without Vsync enabled, the details are at maxed to with 2x antialiasing and the FPS is still around 110/120 inside and 100/110 outside.

    My PC is configured as follows:
    CPU Intel Core 2 Duo E8400 @ 3,00 GHz
    RAM: 4Gb DDR800Mhz
    VGA: ATI HD 5870 VaporX with driver 10.2
    Sound: X-FI Extreme Gamer PCI with latest drivers
    OS: Windows 7 64 Bit

    Someone has the same my problem? If you like it solved? (if solved).
    Damn it, may be the only one with this annoying problem??
    Thanks in advance who will answer

    (sorry for my bad english, i have translated whit google)
    Reply With Quote Reply With Quote

  2. #2
    well for starters try lowering ur gfx settings Hardware wise I have E6600, 8GB ram, GTX275 GFX and run in 1400x1050 with high settings.

    if we're talking mouselag when time compression... then you live with it...
    Reply With Quote Reply With Quote

  3. #3
    hello Juleulven1975, thx for the fast reply, i have this problem only then i reach over 100 FPS or more, if i apply more gfx settings and reduce the FPS around 70/80 the problem gone.. but when i'm in the proximity of some port, whit high activity of ships the fps drops at 30/35 and in thsi case the 30fps is too few

    in time compression i don't have the problem.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Try to turn off the Vertical Synchronisation in the graphics options. Did it help?
    Reply With Quote Reply With Quote

  5. #5
    After a few investigation i have reach the problem.. seems that my Core 2 Duo E8400 is the problem, infact if i select only one CPU from affinity menu in task manager and select the task (sh5.exe) with CPU in High priority the problem is gone.. but only if i select Vsync enabled, in this case my FPS remain costant at 60 with no stuttering at all, but if i deselect Vsync my FPS rise to 120/130 and here start the stuttering, lag, frame drops.
    Anyway the problem is present only when i go ouside of sub, in the interiors no problem at all.
    Very strange.. SH5 is the only game i have that cause this problem, all other game runs fine with all two CPU, even SH3, SH4 and many others.
    Can be my old motherboard?? Asus P5W-DH Deluxe.. hmm.. anyone have problem with dual or quad CPUs on this game?
    Reply With Quote Reply With Quote

  6. #6
    Yes! I have the exact same problem. Very strange.

    PC configured as follows:
    CPU Intel i7 975 Extreme Edition @ 3.8 GHz
    RAM: 6Gb DDR3 1600Mhz
    VGA: ATI HD 5870 x 2 Crossfire latest drivers.
    Sound: Creative Sound Blaster Audigy SE 7.1
    OS: Windows 7 64 Bit
    Reply With Quote Reply With Quote

  7. #7
    I have it too...

    Gigabyte P55M UD2
    Intel I5
    Ati 5850
    4MB RAM
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    i have this same problem, game graphics and animations all run incredibly smooth but mouse movement is almost unplayable. Changing video and sound settings changes nothing, as does vertical sync. I even thought it might be because i was using a wireless mouse but switching to corded changes nothing.
    Reply With Quote Reply With Quote

  9. #9
    im having the same issues, how to i get to the task manager to disable one of the cpu's?

    my specs:

    Sager NP5796
    Chassis: Black/Orange Trim (a black chassis w/ silver trim would be a nice feature)
    Display: 17” WUXGA 1920x1200
    Processor: 45nm Intel Core 2 Extreme X9100 / 6mb L2 Cache, 3.06Ghz, 1066Mhz FSB
    Graphics: NVidea GeForce 9800M GTX 1Gb DDR3
    OS: Vista Business 64/bit
    Memory: 4 GB Dual Channel DDR3 SDRAM @ 1066mhz – 2x 2048MB
    HD: 320GB 7200RM 16MB cache 7200.3 SATA II
    2 gb turbo memory module
    Reply With Quote Reply With Quote

  10. #10
    Originally posted by juniorjunior73:
    im having the same issues, how to i get to the task manager to disable one of the cpu's?
    after you lanched SH5 press ALT+TAB, go in task manager, find SH5.exe, right click on it and select "set affinity" and deselect the number of CPUs you want disabled.
    After that you have to select also "set prioriy" at High (not real time, it's too much, other task can have problems)
    This as worked form me, but i say that this game is very buggy... BUT MY MONEY DON'T, it's good and whitout bugs, are you understand UBInoob??
    Reply With Quote Reply With Quote

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •