Results 1 to 9 of 9

Thread: Always Slow Cursor (Not only time comp.) | Forums

  1. #1
    Hi. I see some people have problems about cursor movement while time compression. But my cursor is always slow. Especially when using the periscope and trying to fire torpedos. Is it just becouse of my video card which is Radeon 9600SE. I am trying to play at 1024x768 res. My cursor does not to obey me. I need help!
    Reply With Quote Reply With Quote

  2. #2
    Hi. I see some people have problems about cursor movement while time compression. But my cursor is always slow. Especially when using the periscope and trying to fire torpedos. Is it just becouse of my video card which is Radeon 9600SE. I am trying to play at 1024x768 res. My cursor does not to obey me. I need help!
    Reply With Quote Reply With Quote

  3. #3
    Member zy1980core's Avatar
    Join Date
    Jan 2007
    Location
    California
    Posts
    205
    I am assuming you are not playin on the highest settings? After I patched the game I would get severe graphic stutter that would also make the cursor lag. Are you haveing this problem? or is it just the cursor? Try using this fix in this thread. It worked for me. Thread
    ***********************
    Sid Of The Pacific
    P4 3.07 GHZ CPU HT
    2 Gigs Corsair XMS Dual Channel DDR
    Evga Geforce 7800 GS CO AGP 256MB DDR3
    Win XP Pro PS 2
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Mar 2007
    Posts
    9
    Make sure you have at least 2 Gigs of ram which will make your system and game play faster and better....use the recommend set-up according to UBISOFT...it worked for me..everything is GREAT now!!!!
    Reply With Quote Reply With Quote

  5. #5
    Resolution=1024,768,60,22
    DynamicShadows=No
    FullScreen=Yes
    Synchronized=Yes
    TextureResolutionHigh=No

    These are the settings i have. I did all the things written in that thread about v sync. I still have the slow cursor problem. The cursor movement is fine in main menu. But when the game loads it gets slow. And no, i don't think i can get a 2 gb RAM for now...
    Reply With Quote Reply With Quote

  6. #6
    Member zy1980core's Avatar
    Join Date
    Jan 2007
    Location
    California
    Posts
    205
    Try lowering your graphics settings to at least minimum. I would think your video card is to old for this game.
    ***********************
    Sid Of The Pacific
    P4 3.07 GHZ CPU HT
    2 Gigs Corsair XMS Dual Channel DDR
    Evga Geforce 7800 GS CO AGP 256MB DDR3
    Win XP Pro PS 2
    Reply With Quote Reply With Quote

  7. #7
    I have a factory overclocked XFX 7800GT and I also have the problem with the cursor being sluggish.

    Want to have multiple installations and keep your careers separate?
    Download MultiSH3 or [URL=http
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    May 2007
    Posts
    3
    I also have same problem. so bad I can't control cursor. and I have a brandnew gaming laptop with all bells and whistles. gig nvidia 7700 graphics asus gaming comp. whether graphics are turned to minimum or maximum, it doesn't matter. works great on flight simulator deluxe at highest settings etc. but not on game part only of sh4. cursor works fine on main screen, only when actual game is played(trying to play that is) does it drag and lag. this sucks.
    Mike
    Reply With Quote Reply With Quote

  9. #9
    Senior Member catlegwest's Avatar
    Join Date
    May 2007
    Posts
    1,476
    From these posts it seems obvious that some people with great graphics cards are having the slow cursor problem. I hope the fixes get nailed down for that.

    My experience with that problem goes like this:
    I ran the game at first with an Nvidia 6600 at full screen and had BAD cursor response. Going to a 1024x768 window made the game quite playable with an OK cursor speed, not too bad. Enabling V-sync might have been part of that solution.

    Switching to a 7900 (7950?) card allowed me to play full screen with good cursor response. Not quite Windows-desktop-fast, but good.

    For reference my CPU is an OLD P4 2.6, 800MHz FSB, and RAM is 2 gigs low latency, dual channel, Corsair etc...

    DEMAND PATCH 1.9!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •