Results 1 to 9 of 9

Thread: StarForce help | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #1
    I tried to activate my copy of heroes through starforce, but i got the following error:
    Activation Failed, Invalid time settings on your system.
    I checked my time, made sure it was correct, and synchronized with the internet time synchronization feature in windows, and i still get the message.
    PLEASE HELP!!!!!
    Reply With Quote Reply With Quote

  2. #2
    I tried to activate my copy of heroes through starforce, but i got the following error:
    Activation Failed, Invalid time settings on your system.
    I checked my time, made sure it was correct, and synchronized with the internet time synchronization feature in windows, and i still get the message.
    PLEASE HELP!!!!!
    Reply With Quote Reply With Quote

  3. #3
    Forum mascot znork's Avatar
    Join Date
    Apr 2005
    Posts
    6,308
    Check the date on youre system is it correct? double click on the clock

    And check the year and date

    If that dosen work contackt Starforce!
    ************************************************** *****************
    Its nice to be important, but its more important to be nice!
    ************************************************** *****************
    http://forums.ubi.com/image.php?type=sigpic&userid=258636&dateline=13265  35850
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Feb 2006
    Posts
    1
    Yeah I have the same problem. time and date is right, but starforce thinks they are wrong.
    Reply With Quote Reply With Quote

  5. #5
    Forum mascot znork's Avatar
    Join Date
    Apr 2005
    Posts
    6,308
    contack starforce then And if they give you a good answer plz post it her!
    ************************************************** *****************
    Its nice to be important, but its more important to be nice!
    ************************************************** *****************
    http://forums.ubi.com/image.php?type=sigpic&userid=258636&dateline=13265  35850
    Reply With Quote Reply With Quote

  6. #6
    You can contact them at support@star-force.com, and like Znork said please keep us informed about their response.
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Feb 2006
    Posts
    2
    Just use the manual activation.
    Reply With Quote Reply With Quote

  8. #8
    Yeah, i used the manual activation, although its a little confusing
    you get the hardware code that is provided when you run manual activation.
    then go to the website provided.
    enter your hardware code and your beta key.
    then it will give you an activation key.
    and you enter that into starforce.
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Mar 2006
    Posts
    1
    i got another problem. when i have given my Hardware code and account key to the website i get this message

    Attention!

    • Invalid Hardware code creation date. Please try again with a valid Hardware code.

    anyone that can help me with this?
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •