Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: JOYSTICK FIX!(PC)WORKS 100%!!! | Forums

  1. #11
    Junior Member
    Join Date
    Oct 2007
    Posts
    5
    i get all the buttons of my logitech extreme 3d joystick up and running. But i can not get the y axis and the x axis running. How do you map this ones?

    thank you VERY MUCH for any HELP
    sebbusch
    Reply With Quote Reply With Quote

  2. #12
    Junior Member
    Join Date
    Jul 2005
    Posts
    10
    Map Y axis of your joystick to mouse_move_Y
    and similar for the X axis.
    Reply With Quote Reply With Quote

  3. #13
    Actually, it is not a fix. It's 3rd party software that emulates the keyboard through your joystick(s). It may or may not work for you but it clearly shows the shortcoming of this game as well as the complete inability of the developers to progam for the PC ( after all it is their 2nd attempt and still they couldn't get the sticks to work right). I am glad you found a 3rd party progam that compensates for UBI's developers shortcomings, lack of PC experience and inability to fix the games (BA 1 and 2).

    The forums sure saved me from another costly mistake this time.
    Reply With Quote Reply With Quote

  4. #14
    Junior Member
    Join Date
    Nov 2007
    Posts
    3
    saitek ciborg evo works but not force feedback efect
    Reply With Quote Reply With Quote

  5. #15
    Junior Member
    Join Date
    Nov 2007
    Posts
    1
    my Logitech Cordless Rumblepad 2 also works perfectly, but i have no vibration, it is in the game options though, is there any fix for that force feedback issue?
    Reply With Quote Reply With Quote

  6. #16
    Hi guys,

    Right I have had huge issues with BA1 & BA2...untill I bought a new PC and all problems got solved...how I dunno...same joysticks everything.
    But....!!! I made sure that all my windows updates were done...critical and optional!! Suddenly everything seemed to work well...makes a bit of sense doesn't it...its a ported game...to work on an optimal windows platform...maybe the NETFramework has something to do with it...who knows.

    Give it a try...if that fails then here is the reference to the joy to key thingy:
    http://forums.ubi.com/eve/forums/a/t...5/m/1111021385

    Hope this works for you guys.

    Good hunting
    Reply With Quote Reply With Quote

  7. #17
    Junior Member
    Join Date
    Feb 2007
    Posts
    25
    hey all anyone want to have a game i see it seems that there is alot out there now with both games and for me i love ba angles ya so anyone add me and maybe we can play herer is my email as well bulldog0901@hotmail.comor oldcrow@mts.net hope to here from some one
    Reply With Quote Reply With Quote

  8. #18
    Just ensure that you have done all your windows updates, both critical and optional. I found that by doing this my joysticks picked up correctly and functioned without any dead zones.

    I am not advocating a new PC and with a bit of luck this entry would not be deleted and you may get what I am trying to say.

    Good Hunting
    Reply With Quote Reply With Quote

  9. #19
    Guys,
    I have seen this problem talked about a ton however I rarely see anyone advising people of the simple fix. Make sure you are making your joystick configurations in the far right column that are all "?" by default. Leave the first two columns alone and only work on the column that says "game controls". This should solve you problems.
    Reply With Quote Reply With Quote

  10. #20
    Junior Member
    Join Date
    Nov 2011
    Posts
    3
    I have yet to find a column with "?" on it. So I am baffled and I have this funny feeling I won't get notified if someone provides an answer to this question.
    Reply With Quote Reply With Quote

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •