Thread: Cant use ADS on "hold" | Forums

  1. #1

    Cant use ADS on "hold" Please help!!

    Hello my issue is when I am holding RMB on ''hold'' mode for ADS if I move my mouse to left and up my operator switches between hip fire and ADS rapidly. Here is a video to explain it better because I dont know how to explain it to be exact. https://youtu.be/hmJzIU-JpM8
    Share this post

  2. #2
    Could be your mouse maybe? Is it old or unbranded?
    Share this post

  3. #3
    Originally Posted by Reminder21 Go to original post
    Could be your mouse maybe? Is it old or unbranded?
    My mouse is a LG G502 and I have been using it for 2 years now but I know its not a problem in the mouse. The mouse works perfectly on other games also I tried playing with other mouses but I am still having the same issu.
    Share this post

  4. #4
    UbiNellemose's Avatar Ubisoft Support Staff NCSA
    Join Date
    May 2015
    Posts
    544
    We gave this a test at the CS office, while not conclusive, we didn't notice any issues when switching the aim settings to either option. If you've noticed this occurs with multiple mice, it's possible it may be an issue with the input or detection of the devices. I recommend trying different USB ports or if possible use your devices on another PC altogether to see if the issue persists. If it continues on another PC, we know the issue is related to the device(s). If it doesn't occur, it may be an issue with your PC or with the game files interpreting your device(s). If this is the case, you can try reinstall your USB drivers as well as any drivers or firmware your devices use. In addition, you can try reinstalling uPlay PC or verifying the game files for Siege.
    Share this post