Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HOW TO GET GOOD FRAME RATES AND GRAPHICS ON MP!! | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    i have figured out finaly how to hack the horrible frame rates that are extremely apparent and how to make the game look very good.
    i am using a radeon 9800 non-pro with only 265mb of ram on a p4 1.8 ghz with winXP.
    by the way i am running it at 1024x768, although it worked pretty decent at 1280x1024.

    first go into the system folder and find the default.ini file, then skip down to the winDRV.windowsClient area. change all the texturedetail things to high. do the same with the SDLDRv.SDLClient area. Move down to XboxDRv.XboxClient and change the details to high.

    In the D3DDrv.D3dRenderDevice area, make sure the top 5 lines =True. skip down to DesiredRefreshRate and change it to 120, though i think any multiple of 60 works. Make sure that use VSync is True.

    In OpenGLDrv.OpenGLRenderDevice, make sure top 6 lines are true, and ReduceMouseLag is true.

    Finally move down to Engine.LevelInfo, change the PhysicsDetailLevel to =PDL_High

    If you have everything set correctly, it should drastically improve your graphics AND performance.

    Please reply back to let me know how this works out for you.

    Thanx
    Reply With Quote Reply With Quote

  2. #2
    i have figured out finaly how to hack the horrible frame rates that are extremely apparent and how to make the game look very good.
    i am using a radeon 9800 non-pro with only 265mb of ram on a p4 1.8 ghz with winXP.
    by the way i am running it at 1024x768, although it worked pretty decent at 1280x1024.

    first go into the system folder and find the default.ini file, then skip down to the winDRV.windowsClient area. change all the texturedetail things to high. do the same with the SDLDRv.SDLClient area. Move down to XboxDRv.XboxClient and change the details to high.

    In the D3DDrv.D3dRenderDevice area, make sure the top 5 lines =True. skip down to DesiredRefreshRate and change it to 120, though i think any multiple of 60 works. Make sure that use VSync is True.

    In OpenGLDrv.OpenGLRenderDevice, make sure top 6 lines are true, and ReduceMouseLag is true.

    Finally move down to Engine.LevelInfo, change the PhysicsDetailLevel to =PDL_High

    If you have everything set correctly, it should drastically improve your graphics AND performance.

    Please reply back to let me know how this works out for you.

    Thanx
    Reply With Quote Reply With Quote

  3. #3
    I applied those changes and gave the game a whirl...only seemed to reduce my framerates. Then I noticed it was because I had just turned up a lot of my settings from Normal to High. I fail to see how that should have raised my fps. I adjusted it so all the settings you told me to high...I set to normal or medium. That helped.
    Reply With Quote Reply With Quote

  4. #4
    well, the main thing for performance is to get rid of the 32 FPS roof, which is the desired refresh rate divided by about 2. so if you change the desired refresh rate, you are able to get more than 16-32 FPS. but many people have been complaining about how terrible the game looks, so i was mostly killing two birds with one stone telling people how to do both. mine performance became better because my graohics card was able to handle it, and the FPS roof was gone.
    Reply With Quote Reply With Quote

  5. #5
    Banned
    Join Date
    Feb 2004
    Posts
    15
    aj, thanks for increasing my framerate .

    But changing those settings from normal to high has not increased visual quality.

    But anyway, thanks for increasing my framerate
    Reply With Quote Reply With Quote

  6. #6
    Senior Member Major_A's Avatar
    Join Date
    Apr 2003
    Posts
    590
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by aj_hix36:

    In the D3DDrv.D3dRenderDevice area, make sure the top 5 lines =True. skip down to DesiredRefreshRate and change it to 120, though i think any multiple of 60 works. Make sure that use VSync is True.<HR></BLOCKQUOTE>

    Not everyone's monitor can refresh at 120Hz. At 1024 mine can only go up to 85hz and at 1280 tops is 60hz. Find out the max refresh for your monitor and then adjust it to that level. If you go higher than you might have the "Monitor out of Range" message.

    __________________________________________________ ________
    http://wayoutwest.ugs1.net
    http://www.multiplayergamingservers.com/
    i7 2600K | Intel DZ68BC | GTX 570 | 16GB DDR3 1600 | SB X-Fi Titanium Fata1ity | LG Blu-Ray ROM | Logitech G500 | Razer Lycosa Mirror
    Reply With Quote Reply With Quote

  7. #7
    only the desiraterefreshrate in opengl section remove the fps roof.
    just use the refresh you usually use in other games
    Reply With Quote Reply With Quote

  8. #8
    Senior Member
    Join Date
    May 2004
    Posts
    3,718
    3 of the areas you quoted did not even EXIST in my default.ini file.
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Apr 2004
    Posts
    21
    That's because you're in the regular .ini file. Go to the multiplayer folder, and then go to that .ini file, and all the parts should be there. I made the same mistake when first trying this.
    Reply With Quote Reply With Quote

  10. #10
    bump

    "I'm not suffering from insanity, I'm enjoying every minute of it!"
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •