Thread: PCStuttering / Freezing | Forums

  1. #1

    Stuttering / Freezing

    So I've been playing this game since release but I've had this problem where my screen will just stop and in the top left corner I'll see the FPS counter drop to about 1-10. I am not currently using DX12 and normally get around 100 fps(kind of bad). I play with all settings on low and have not found a way to fix the issue. I really want to play the game but since it happens so often it's really hard to stick around. The issue can happen for a split second and last up to a solid 10 seconds. When the issue happens, I can't alt tab or anything. I have to just sit there and accept what happens.

    Specs since release : i7-3770k, 8GB RAM, Nvidia GTX 680

    Specs Now : i7-3770k, 8GB RAM, Nvidia GTX 970

    Any help is appreciated.
    Share this post

  2. #2
    Ms_Salami's Avatar Banned
    Join Date
    Jul 2016
    Posts
    1,033
    me too
    Share this post

  3. #3
    Ubi-Johan's Avatar Community Manager
    Join Date
    Oct 2016
    Location
    Base of Operations
    Posts
    1,431
    Hey,

    How much VRAM does your graphics card have? DirextX12 can be really intensive on VRAM and that might be your bottleneck.

    / Johan
    Share this post

  4. #4
    TheJDGuy's Avatar Member
    Join Date
    May 2014
    Location
    NEVER AGAIN in The Dark Zone
    Posts
    375
    Mines constantly freezing at the spinning wheel login.
    Only started happening when the PTS was launched.
    Trust the PTS is not going on much longer or you'll lose another player.
    Share this post

  5. #5
    Originally Posted by Ubi-Johan Go to original post
    Hey,

    How much VRAM does your graphics card have? DirextX12 can be really intensive on VRAM and that might be your bottleneck.

    / Johan
    I may be looking at the wrong thing but it says for me Dedicated Video Memory: 4096 MB
    Share this post

  6. #6
    Originally Posted by Ubi-Johan Go to original post
    Hey,

    How much VRAM does your graphics card have? DirextX12 can be really intensive on VRAM and that might be your bottleneck.

    / Johan
    Other games, such as Wildlands from Ubi, run just fine. The computer is brand new (fastest from AlienWare). I think it has something to do with the game (not trying to be disrespectful, because I really enjoy the game).... it think it has more to do with the last update from last week.
    Share this post

  7. #7
    At launch I had easily had over 150+fps using I7-6700k 16 GB RAM and GTX-970 on high settings and the game ran using less than 3 Gb of RAM and a tiny percentage of processor. Today I turned the fps counter on and it barely gets above 60 but now its using 8-9 GB from my RAM and processor usage is way up. Resource use has more than doubled and the game runs worse. Internet speed isn't the problem and system specs shouldn't be the majority of peoples problems either. If systems requirements are still correct for this game. I think they need to rerun the minimum system requirements benchmarks again. Nothing has changed on my end except the game and resources are being greedily eaten up.
    Share this post

  8. #8
    I got the same problem on my pc i run a AMD FX-6300 and GTX 650TI with 8Gb ( used to have 12gb ) ram and i set graphics the lowest settings that i could get yeah cool i got those 50 to 60 fps but the game eats all of the free ram and after like 5 mins of playing frames are dropping to 20 for 5 to 15 seconds and if continue to play the drops are getting more frequently and that started between pts 1 and pts 2 but im not 100% sure about it
    Share this post

  9. #9
    The problem occurs mostly when shooting NPCs. For some reason they seem we enter into a lag or so (enemies not falling down).... after not falling down it takes 5-20 seconds before getting the well-known Delta-O-1276 (which is a code for Ubi to id the problem). The problem lays somewhere in the coding, or a loop after shooting these NPCs. No other lags though, the normal players load fast, the ground, distance..... you call it, it loads fast. The problem lays (at least with me) in the NPCs.

    Again, having fast (Dutch glass-fiber) internet. 100 Mbit. Computer holding up with it.
    Best top-of-the-line AlienWare Computer, bought for playing Wildlands (6 months old).
    Most expensive and best video-cards
    Tried re-installing the game... and all the other suggestions made by the team (turning off the firewall, deleting files, giving Ubi-priority access.... etc etc etc etc etc.)

    This thing has nothing to do with our computers or internet. It really has everything to do with Ubi-Softs side (again.... Wildlands, comparably heavy, runs just fine here).

    Now with the new (limited time up-date) 1.7, those getting the Bugs are not getting the change to get the gear others might get. Maybe postpone or give more time to us, after you fixed it.
    Share this post