Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Game crashes in The Last Stand DZ 9 map | Forums

  1. #11

    agreed

    My game locks up constanly inLast Stand......aggravating as hell....when i die and go to respawn, i get the loading circle and then poof im out of the game.....please fix
     

  2. #12
    Quote Originally Posted by Ubi-gabelikes View Post
    Is it happening in any particular area within the DZ 9 map, or just when you enter it?

    /gabelikes


    Just froze and got kicked. My first game this evening. The Last Stand DZ9 map. Do you have any idea why Gabe? Man this is so old. I can only hope or be optimistic that you all are aware of it and it will get better Tuesday when 1.6.1 drops. 5:15pm est Sunday.
     

  3. #13
    Community Manager Ubi-gabelikes's Avatar
    Join Date
    Aug 2016
    Posts
    6,861
    I have no idea why this could be happening and to be honest, your reports are the first I am hearing of a full game freeze like this in a particular area.

    So you receive no kind of error or anything? The game just freezes? Do you need to restart your console or how do you close the game and start it back up?

    /gabelikes
     

  4. #14
    Quote Originally Posted by Ubi-gabelikes View Post
    I have no idea why this could be happening and to be honest, your reports are the first I am hearing of a full game freeze like this in a particular area.

    So you receive no kind of error or anything? The game just freezes? Do you need to restart your console or how do you close the game and start it back up?

    /gabelikes

    To refrain from the new ongoing issues of 1.6.1 I will stick to what I know, hear and see from the agents I play with numerous hours a day. This is my first post since 1.6.1 dropped. I just froze in DZ 9 the last stand again and my teammates did too. It kicked us to the main screen. The game freezes when there is a lot of action. My bullets continue to not register damage from afar or point blank. This isn't a new problem in the community at least with the players I play with. No warning message, no code, no mike or delta. It is kinda an ongoing joke when this map loads as to who will disconnect first. 8:09pm 5/24/17



    I have done a hard reset of the xbox 1 before but it hasn't made a difference. The game freezes without warning so I have a frozen still picture of what I was looking at on my screen. Then it makes a horrible electronic stuttering squealing sound and kicks me all the way back to the title screen. This happens almost every DZ9 last stand match on this map. Its almost like when the combat gets too hectic in a centralized location it can't process it and it locks/ freezes up. That's the best I can describe it. I have my phone ready to record a video but I can't catch it. If I record it to my game dvr is there any way I can pass that along to you? IF it even works that is.
    Last edited by PatriotActual2; 05-25-2017 at 02:11 AM. Reason: additional info for gabe
     

  5. #15
    Junior Member bi9grizz's Avatar
    Join Date
    Dec 2016
    Posts
    14
    This happens to me everywhere I play on the game. I've done everything suggested in the forums. Ive changed internet providers because of it and its all the same.
     

  6. #16

    Unhappy

    Quote Originally Posted by Ubi-gabelikes View Post
    I have no idea why this could be happening and to be honest, your reports are the first I am hearing of a full game freeze like this in a particular area.

    So you receive no kind of error or anything? The game just freezes? Do you need to restart your console or how do you close the game and start it back up?

    /gabelikes

    First match of the morning in DZ9 and I froze in DZ9 last stand. 8:32 am . Also froze in DZ 5 outside of the safe room last night. ( it was the same screen freeze and electronic stutter squeal noise when it froze) just like when it happens in the last stand.


    FYI there is another thread started recently in this forum that is similar to my complaint. I touched base with him to let him know that he's not alone. These aren't isolated events. I hear in game that it happens regularly to everyone.

    Could it be with the 3.4 c79 scope? I have that on most of my weapons now. Food for thought.
    Last edited by PatriotActual2; Yesterday at 02:31 PM.
     

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •