Results 1 to 8 of 8

Thread: This game is NOT SLI compatible | Forums

  1. #1
    Junior Member jhk655's Avatar
    Join Date
    Nov 2014
    Posts
    12

    Angry This game is NOT SLI compatible

    This game is clearly not SLI compatible, at least not for me. When running the game in SLI mode (I've tried Normal, AFR 1 and AFR 2) a number of problems occur:

    -hitching (FPS drops to 0 for half second) every few seconds/minutes.
    -Loading times for textures and model detail is very slow, sometimes taking minutes to load all assets in to the game world. The map screen takes up to 30 seconds to become readable as blocks slowly change from very low res to high res.
    -artifacting on the screen (white/blue polygons, sometimes flickering). This happens more frequently when driving or flying in a helo.
    -GPU load on each GPU is at around 50-60%

    When running the game with SLI turned off, none of the above problems occur. Loading is snappy, GPU load is normal, 80-100%, no on screen artifacts, no hitching. FPS is basically the same when running in non-SLI mode, so I get no performance gain for activating my second GPU.

    I have tried this game with several different drivers. 378.66, 378.78, and the latest 378.92. I've had the same problems with all three. I always use DDU when installing new drivers.

    CPU: i7 3770k
    GPUs: GTX Titan X 900 series (Maxwell)
    RAM: 32 GB DDR3
    Windows 10 64-bit

    What the hell ubisoft?
     

  2. #2
    Community Representative Ubi-Iudex's Avatar
    Join Date
    Nov 2016
    Posts
    1,068
    Hi jhk655, and thank you for reporting this.

    We have been hearing from players experiencing issues when attempting to utilize SLI while playing Wildlands. This is currently being looked into by the team and has been categorized as a Known Issue. For the time being, we recommend disabling your second GPU in order to resolve this issue while a solution is being worked on. We do apologize for any and all inconvenience this may have caused you.
     

  3. #3
    But it was specifically explained by your team that they made the effort to make it SLI compatible for PC players. Moreover this is the reason I purchased it. Was it false advertisement or you'll fix it when ever. This is a cavalier manner to treat PC gamers, to say it is done when it is not!
     

  4. #4
    Junior Member Druout1944's Avatar
    Join Date
    Mar 2015
    Posts
    13
    This is ridiculous, I can't play in Surround mode because I need SLI to drive something this demanding, and SLI is an epilepsy inducing mess STILL. Obviously no effort was put into supporting SLI, which is discouraging considering The Division runs fine in Surround. Honestly I would not have bought this game had I known you were going to put no effort in this area; lesson learned for the future I guess.
     

  5. #5
    Same here. I got the game because I recently bought 2 titan X pascal cards, but sli isnt working for me. Hopefully they can fix this soon, its already been quite a while with no attempts to fix it... Kinda already too late to be honest, Ive already played through the whole game as have many others...
     

  6. #6
    I remember the video where it stated "sli ready" so like a mug I go and buy the gold edition lol
     

  7. #7
    Junior Member pubkiller's Avatar
    Join Date
    Jun 2006
    Posts
    13
    +1 at what @Jujoe said. I bought it specifically because I have SLI EVGA 1080 Classified cards and can't even use them properly with this game. SAD SAD SAD.

    SHAME ON YOU @UBISOFT AND SHAME ON @NVIDIA FOR PARTNERING AND STANDING BY YOUR SIDE.
     

  8. #8
    Junior Member pubkiller's Avatar
    Join Date
    Jun 2006
    Posts
    13
    BTW, @Ubi-Iudex & @UBISOFT. Your claim below is false. The COMMUNITY has stated over and over that there is also a SIGNIFICANT LOSS in FPS when using SLI over a single card also. You should update your "Known Issues" to include this.

    [PC] Multi-GPU Support

    • Players using a SLI/Crossfire setup may experience severe stuttering and flickering during gameplay. We are currently working with our partners to solve those issues as quickly as possible. In the meantime, we recommend you to disable your second GPU when playing Ghost Recon Wildlands. We are sorry for the inconvenience.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •