Results 1 to 7 of 7

Thread: [XBOne]Controller app is not working | Forums

  1. #1
    Junior Member roydbt's Avatar
    Join Date
    Mar 2017
    Posts
    6

    Exclamation Controller app is not working

    The app won't connect to the game, even if I manually set the IP. This started to happen after the latest app update, at first I had to use the IP method but now none of them will work. Tested with iPhone SE, 2 different iPhones 6 and an LG G 3, on the same network or the same hotspot (so the network isn't the problem). All of the software on every device is up to date.
     

  2. #2
    Community Representative Ubi-KitKoumal's Avatar
    Join Date
    Nov 2016
    Location
    @KitKoumal
    Posts
    139
    Hello roydbt,

    We're sorry to hear that you're facing this issue. Did you have a look at this FAQ maybe?

    If yes and it didn't help, please do not hesitate to reach out to our support team, they'll be able to look more in depth into this type of technical issue. You can reach our team here.

    Cheers,

    KitKoumal
     

  3. #3
    Junior Member roydbt's Avatar
    Join Date
    Mar 2017
    Posts
    6
    Quote Originally Posted by Ubi-KitKoumal View Post
    Hello roydbt,

    We're sorry to hear that you're facing this issue. Did you have a look at this FAQ maybe?

    If yes and it didn't help, please do not hesitate to reach out to our support team, they'll be able to look more in depth into this type of technical issue. You can reach our team here.

    Cheers,

    KitKoumal
    The FAQ doesn't help and the support team doesn't respond to me.
     

  4. #4
    Junior Member roydbt's Avatar
    Join Date
    Mar 2017
    Posts
    6
    Thanks a lot, Ubisoft support team, for not helping me. This thread is dead, I have tried to contact them via what the other guy said before and they are ignoring me. So thanks a lot for taking my money.
     

  5. #5
    Community Representative Black_Widow9's Avatar
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    15,139
    Quote Originally Posted by roydbt View Post
    Thanks a lot, Ubisoft support team, for not helping me. This thread is dead, I have tried to contact them via what the other guy said before and they are ignoring me. So thanks a lot for taking my money.
    Hi roy,

    Can you please share your ticket number with us?

    Thanks
     

  6. #6
    Junior Member roydbt's Avatar
    Join Date
    Mar 2017
    Posts
    6
    Quote Originally Posted by Black_Widow9 View Post
    Hi roy,

    Can you please share your ticket number with us?

    Thanks
    04514166
     

  7. #7

    Unhappy Same Issue on Laptop

    I've tried several things to fix this. First double checked both phone and laptop were connected to same network. Then made sure I was launching the app in the suggested "timing". Also tried restarting the app, restarting the game, the PC, reinstalling the app but nothing seems to be working. Before the last update everything was working but sometime after the update and not playing for some time I get this issue. It's so frustrating not to be able to score, basically wasted money on this game if app doesn't work properly. I already sent a claim and got my ticket number 04780093
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •