1. #101

    Error [7-00000004]

    I am keep getting this error [7-00000004] whenever I'm trying to find a game. It says that I lost connection to ubisoft and I get send back to the title screen. My NAT is also open(green). I play with Xbox one.
    Please fix this issue.
    Share this post

  2. #102

    cant ply online

    Originally Posted by FredEx919 Go to original post
    Hello Warriors,

    We are aware that some players are experiencing errors that are causing disconnects in multiplayer matches. Our team has identified a bug causing some of the #6000018 and #6000039 errors. We are deploying a fix today at 1PM EST on all platforms to fix this bug and improve match stability. Maintenance should last around 10-15min. Our team will monitor how these changes affect the player experience in addition to investigating other causes of player disconnects.

    Please note that this fix introduces a graphical glitch for the Conqueror weapon during his death animation. This glitch will be fixed in an upcoming update.

    update: make sure to restart the game after the maintenance
    i keep getting code error 18 49 cat ply
    Share this post

  3. #103
    Whenever I'm trying to join a game I get this error: [7-00000004]. It takes me back to the title screen and it says that i lost connection to ubisoft. My NAT is open(green) and i play on xbox one. This is a big issue because I can't find a single game whenever I am matchmaking and its frustrating because my NAT is open. Please fix this issue
    Share this post

  4. #104
    Originally Posted by Bernie1232017 Go to original post
    Whenever I'm trying to join a game I get this error: [7-00000004]. It takes me back to the title screen and it says that i lost connection to ubisoft. My NAT is open(green) and i play on xbox one. This is a big issue because I can't find a single game whenever I am matchmaking and its frustrating because my NAT is open. Please fix this issue
    Have the same issue, but it only happens occasionally. Still, I never had this error code before the latest Update. So please Ubi, have a look at this issue!
    Share this post

  5. #105

    Its not fixed

    I get kicked from every game I play basically. I should be at least Rep 9 But due to the fact I get kicked out of 9 out of 10 matches im stuck on brink of rep 4. This game is absolutely amazing probably one of the best I've ever played except for this server Conundrum. I dont know what needs to be done but im extremely unhappy that i paid $70 for a game i can hardly play. Please patch this soon.
    Share this post

  6. #106

    same **** since release

    between not getting my contents from deluxe bundle and loss of end of game rewards this is crapola
    Share this post

  7. #107

    Didnt fix anything

    Man yall said yall fixed this but it didnt fix anything it caused more errors
    Share this post

  8. #108
    Please repair code error 3005: (Startservice failed (1450)). Thanks.
    Share this post

  9. #109
    About 2 days short of 1 month and 1 week since the game came out and its still FUBAR.

    Goodbye for forever Ubisoft.

    Game Uninstalled.

    I WILL NEVER BUY ANOTHER UBISOFT GAME AGAIN.
    Share this post

  10. #110
    experimenting more problems with this update, no 6000018 errors but a lot more of 37
    Share this post