Results 1 to 5 of 5

Thread: 1.22 over 1.21 patch problem | Forums

  1. #1
    Junior Member
    Join Date
    Feb 2002
    Posts
    20
    Can anyone tell me what I am doing wrong, please? I have IL2FB 1.21, and am trying to go to 1.22 patch but when I check my version it seems to still be 1.21, and if I go online in MP I am rejected as version incompatible. i.e. the patch has not patched!
    Can some bright spark help me out? I have searched through the forums and the readmes for assistance, but to no avail....

    P4 Alienware area 51M
    ATI Radeon 9000 mob 64mb
    1024 RAM
    X45 HOTAS
    Intellimouse Explorer 3
    Broadband
    P4 Alienware area 51M
    ATI Radeon 9000 mob 64mb
    1024 RAM
    X45 HOTAS
    Intellimouse Explorer 3
    Broadband
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Feb 2002
    Posts
    20
    Can anyone tell me what I am doing wrong, please? I have IL2FB 1.21, and am trying to go to 1.22 patch but when I check my version it seems to still be 1.21, and if I go online in MP I am rejected as version incompatible. i.e. the patch has not patched!
    Can some bright spark help me out? I have searched through the forums and the readmes for assistance, but to no avail....

    P4 Alienware area 51M
    ATI Radeon 9000 mob 64mb
    1024 RAM
    X45 HOTAS
    Intellimouse Explorer 3
    Broadband
    Reply With Quote Reply With Quote

  3. #3
    Senior Member B16Enk's Avatar
    Join Date
    Apr 2003
    Posts
    3,827
    The patch is a self extracting archive.

    Double click it and make sure the path points to your FB installation, use the browse button and navigate to it.
    [hr]
    The DangerDogz and HellHounds Kennels
    [hr]

    [color:green][i]Why don't we just take the safety labels off
    Reply With Quote Reply With Quote

  4. #4
    Senior Member steve_v's Avatar
    Join Date
    Apr 2002
    Posts
    7,915
    Be positve you have
    15.9 MB patch122_over121.exe - Retail v1.21 -> v1.22 patch

    There is also a server patch and it is common to mistake one for the other.

    Please use 3d gamers for your downloads. You'll be glad you did.

    http://www.3dgamers.com/games/il2sturmovik2/
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Feb 2002
    Posts
    20
    Thank you gentlemen, I WAS just being stupid....

    P4 Alienware area 51M
    ATI Radeon 9000 mob 64mb
    1024 RAM
    X45 HOTAS
    Intellimouse Explorer 3
    Broadband
    P4 Alienware area 51M
    ATI Radeon 9000 mob 64mb
    1024 RAM
    X45 HOTAS
    Intellimouse Explorer 3
    Broadband
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •