Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Texture Problem | Forums

Kyrat Edition Trailer | Far Cry 4 [UK]

Survive Kyrat | Far Cry 4 [PSN] [UK]

KYRAT SERIES 1 - The lowlands | Far Cry 4 [UK]

Hurk is back! | Far Cry 4 [UK]

  1. #1
    Junior Member
    Join Date
    Feb 2004
    Posts
    10
    Gaaahh help. When I play all I see is blue texture blocks. I dont know much about the video cards and such. Please help me. Here's a pic. And if your wondering, yes. I am getting shot at!

    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Feb 2004
    Posts
    10
    Gaaahh help. When I play all I see is blue texture blocks. I dont know much about the video cards and such. Please help me. Here's a pic. And if your wondering, yes. I am getting shot at!

    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Dec 2003
    Posts
    3
    I have it 2, see http://users.pandora.be/betapics/farcry.JPG

    Athlon XP 3200+
    1GB PC3200
    Radeon 9800 pro flashed @ 9800XT and 4.2 drivers
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Feb 2004
    Posts
    10
    DO you know how to fix it?
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Dec 2003
    Posts
    3
    turn off AA, that works for me
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Feb 2004
    Posts
    10
    AA? Sorry, whats that? Thanks for all your help.
    Reply With Quote Reply With Quote

  7. #7
    AA is anti aliasing

    still killing the old way...

    Athlon 64 3200+
    1.5 GB DDR 400
    ATI Radeon 9800 XT 256 MB
    320 GB Raid 0 Striped
    -----------------------------
    AMD Athlon 64 3200+
    ATI Radeon 9800 XT 256MB
    Corsair XMS DDR400 1.5GB
    2X Maxtor 160GB SATA 7200RPM | RAID 0

    Now Playing:
    Far Cry
    Splinter Cell Pandora Tomorrow MP
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Feb 2004
    Posts
    10
    Nope thats not it. I've had that off from the game options the whole time. Any more ideas? The Game isnt even worth playing like this.
    Reply With Quote Reply With Quote

  9. #9
    Maybe turn aa off or make sure all those settings are off, in the video options(the options u get with the graphic card, not the game)
    Reply With Quote Reply With Quote

  10. #10
    For those with Radeon cards, install the catalyst drivers version 3.9. Not 4.1, or 4.2, only 3.9! Anti aliasing only works with the 3.9 drivers. I used to have that problem, and I've seen other have that problem, too, and anti aliasing was always the problem.
    roshjast, you say you had AA turned off in the game settings, but did you turn it off on the desktop settings window? Turn it from there, too, if you don't want to install the 3.9 drivers.
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •