Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Connect/Transfer isnt working for me anymore [Solved] | Forums

  1. #31


    android 6.01
    orbit DLC

    this feature is broken

    already try re-login so many times


  2. #32
    Over the last about three weeks, 2 out of ten attempts failed to transfer. Login correct, the main game plays fine on the PC.

    However, for the last three days ABSOLUTELY no success in transferring materials. Logoff/Logon in the Miner app does not help, same as all the other "restart" type of tricks I had already tried with the phone.

  3. #33
    Junior Member welshbl's Avatar
    Join Date
    Apr 2017
    I got same issue
    android version 7.0.3
    game version 1.2.0
    unable to transfer to earth
    can log in without issues but still causing issues transferring to earth just hangs

    any ideas????

  4. #34
    Junior Member kexlar2009's Avatar
    Join Date
    May 2012
    Same here, unable to transfer anything from the App to my Game, I just get the blue spinning circle.
    This is on Android.

  5. #35
    Junior Member Bo88ySt's Avatar
    Join Date
    May 2017

    Unhappy Same here

    Looks like I have the same issue as many others here. When try to send resources it shows this circling animation, and nothing else happening. Double-checked that the game is running in the same account (correct username on uplay interface and so on).
    My device is Sony Xperia XA.

  6. #36

    Unhappy Same Here

    Don't know if you going to fix this. After selecting "Transfer" only a blue circle appears and I have to shutdown the app.
    Same problem on 2 devices: Sony Xperia Z5 (Phone) and Sony Xperia Z3 (Tablet).
    The app is useless without connection to PC.

  7. #37
    Community Representative Black_Widow9's Avatar
    Join Date
    Apr 2007
    Please make sure to get in touch with Ubisoft Support for any technical issues so they can investigate.


  8. #38
    Junior Member Yuregenu's Avatar
    Join Date
    Aug 2009
    Same issue as everyone else. Both on my old phone and my current phone that I got a couple of weeks ago. Contacted Ubisoft, all they ask is for you to make sure you run the latest version of Android/iOS (I'm running Android 7 Nougat), the latest version of the game (it was discontinued last July, so I think my two-week-old phone is good) play the game on a full battery and ultimately clear the cache (which won't help since the new phone meant the game started out completely clean).

    After you try all that and it doesn't help, Ubi can't and won't help you anymore either since development stopped. So now you're stuck with a non-functioning app that was launched not two years ago.

    Stay classy, Ubisoft.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts