Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Connect/Transfer isnt working for me anymore [Solved] | Forums

  1. #31


    android 6.01
    orbit DLC

    this feature is broken

    already try re-login so many times


  2. #32
    Over the last about three weeks, 2 out of ten attempts failed to transfer. Login correct, the main game plays fine on the PC.

    However, for the last three days ABSOLUTELY no success in transferring materials. Logoff/Logon in the Miner app does not help, same as all the other "restart" type of tricks I had already tried with the phone.

  3. #33
    Junior Member welshbl's Avatar
    Join Date
    Apr 2017
    I got same issue
    android version 7.0.3
    game version 1.2.0
    unable to transfer to earth
    can log in without issues but still causing issues transferring to earth just hangs

    any ideas????

  4. #34
    Junior Member kexlar2009's Avatar
    Join Date
    May 2012
    Same here, unable to transfer anything from the App to my Game, I just get the blue spinning circle.
    This is on Android.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts