Results 1 to 9 of 9

Thread: Single player models in mp and you can choose them | Forums

Kyrat Edition Trailer | Far Cry 4 [UK]

Survive Kyrat | Far Cry 4 [PSN] [UK]

KYRAT SERIES 1 - The lowlands | Far Cry 4 [UK]

Hurk is back! | Far Cry 4 [UK]

  1. #1
    hello all i have put all the single player models accept 2 in multiplayer. you can choose eatch model in the options screen. the only problem is that the mutants still have the human hand to hold weapons and that the camera is on the normal player size.
    [edit]
    images!




















    Note i havent got screen from all the models the core scientist is there to and the mutant krieger to. and some others.


    www.zigma-base.com
    Reply With Quote Reply With Quote

  2. #2
    hello all i have put all the single player models accept 2 in multiplayer. you can choose eatch model in the options screen. the only problem is that the mutants still have the human hand to hold weapons and that the camera is on the normal player size.
    [edit]
    images!




















    Note i havent got screen from all the models the core scientist is there to and the mutant krieger to. and some others.


    www.zigma-base.com
    Reply With Quote Reply With Quote

  3. #3
    im trying to add new classes in assault but it isnt working any1 has an idea how to do this?


    www.zigma-base.com
    Reply With Quote Reply With Quote

  4. #4
    xardy how the hell do i get single player models in mp???? ive been trying too do the same thing with the modellist.lua. Does it not work with the new patch. Plz explain to me how to get it working?

    I too am trying to add player class's like

    Medic
    Assaulter
    Close Quaters Battle

    heres my topic here

    http://forums.ubi.com/eve/forums?a=t...92&m=487105503


    Farcry - Active | <-$c> - Your Taxi Driver - .Sr
    Lw - Retired | <-$c2> - Your Gunner - TnT, .Sr

    [This message was edited by socrates656 on Sat March 27 2004 at 10:34 AM.]

    [This message was edited by socrates656 on Sat March 27 2004 at 10:40 AM.]

    Farcry - Active | <-$c> - Your Taxi Driver - .Sr
    Lw - Retired | <-$c2> - Your Gunner - TnT, .Sr
    Reply With Quote Reply With Quote

  5. #5
    firt of all i unpakked the objects.pak and objects1.pak and i have put all the models in objects1.pak becaus when i chekd that i first i noticed it had all the mp models in it. (don't know if its realy needed) and then i just started to add all models in the mpmodellist.lua
    something like you did in the other thread
    but just type .cfg name over don't add _mp.cfg unlees there is sutch a model.
    and i tested it out ingame , ps you might want to make a mod for this as else you will not longer be able to play multiplayer with punkbuster.

    and i found out how to add classes i even got 5 buttons in the meny to choose from the only problem now is that i cant select any of the buttons of the buttons. only the weapon drop down menu and the exit and join game buttons.
    but ill try to fix that tomorow and then release my mod called mpfun then you can have a look at everything.


    www.zigma-base.com
    Reply With Quote Reply With Quote

  6. #6
    whats your msn? maybe we can help each other since were both trying to figure out the same things here.

    I got my models to work in multiplayer but as soon as i updated too v1.1 the mod would not work anymore. So i have uninstalled the update and am still trying to get it to work properly. I had it working once before but now it dosnt work. This is so frustrating. I also been trying to get the class's to work but they wont for me eather.

    could you possibly just make up a pak file for the valerie model and send it to me cuz i cant seem to get all this working. The new patch has messed everything up non of my mods work anymore. and I packed everything properly. I give up


    Farcry - Active | &lt;-$c&gt; - Your Taxi Driver - .Sr
    Lw - Retired | &lt;-$c2&gt; - Your Gunner - TnT, .Sr

    [This message was edited by socrates656 on Sat March 27 2004 at 12:20 PM.]

    [This message was edited by socrates656 on Sat March 27 2004 at 12:21 PM.]

    Farcry - Active | <-$c> - Your Taxi Driver - .Sr
    Lw - Retired | <-$c2> - Your Gunner - TnT, .Sr
    Reply With Quote Reply With Quote

  7. #7
    lol now its working again. I reinstalled the game without the 1.1 update and there is no object1.pak or scripts1.pak

    im guessing these two files were the reason why my mod wasnt working.


    Farcry - Active | &lt;-$c&gt; - Your Taxi Driver - .Sr
    Lw - Retired | &lt;-$c2&gt; - Your Gunner - TnT, .Sr

    Farcry - Active | <-$c> - Your Taxi Driver - .Sr
    Lw - Retired | <-$c2> - Your Gunner - TnT, .Sr
    Reply With Quote Reply With Quote

  8. #8
    strange i have those 2 files prob something with the update. but mine is working good with the update...


    www.zigma-base.com
    Reply With Quote Reply With Quote

  9. #9
    Edit: Wrong topic
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •