Results 1 to 5 of 5

Thread: A Radeon refresh rate trouble | Forums

  1. #1
    I just got a R9800Pro, thought to see pretty decent fps, and actually I did. Better than my old GF440MX. But every time i start up the game the video mode refresh rate goes 60Hz. Other games fine. Drivers issue ? Which should I use ? Cats 4.2 and their omega version - same story.

    prezes :: clan site
    Reply With Quote Reply With Quote

  2. #2
    I just got a R9800Pro, thought to see pretty decent fps, and actually I did. Better than my old GF440MX. But every time i start up the game the video mode refresh rate goes 60Hz. Other games fine. Drivers issue ? Which should I use ? Cats 4.2 and their omega version - same story.

    prezes :: clan site
    prezes :: clan site
    Reply With Quote Reply With Quote

  3. #3
    Banned
    Join Date
    Dec 2002
    Posts
    304
    probably driver issues. Iv noticed the new ones seem to be causing problems


    The Saur P-228
    Reply With Quote Reply With Quote

  4. #4
    Senior Member
    Join Date
    Apr 2002
    Posts
    692
    you can either try going to www.3dguru.com and see if they have a force refreshrate tool for ati or try going into your raven shield folder to the save folder>profiles and open the user.ini scroll down pretty far and look for the showrefreshrate=FALSE, change it to TRUE, save changes and close. if that works, when you open rvs, go to options,video and in the resolution box, it should show resolutions and refreshrates associated with them. if you have the force refresh rate tool, you can also force the 400X680 windows in the game to whatever your current refresh rate is set for so your monitor is going back and forth.
    Reply With Quote Reply With Quote

  5. #5
    Maybe look in the thread at top of forum: "Post Game Fixes Here!!", my post in that thread might help you.

    http://forums.ubi.com/eve/forums?a=t...11&m=702100142


    <center>
    <font size="1" font color=white>
    Ghost Recon Advanced Warfighter PC & Rainbow Six Forum Moderator</font>

    </A>[b]
    <font size="1" font color=white>Also I heard the voice of the Lord s
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •