Results 1 to 7 of 7

Thread: How do you turn off "stand in" objects? | Forums

Far Cry Classic Launch Trailer [UK]

Far Cry 3 Blood Dragon Walkthrough Trailer [US]

Far Cry 3 Blood Dragon - The year is 2007, it is the future

Far Cry 3 - Deluxe Bundle Trailer [UK]

  1. #1
    Whenever I place vegetation, or certain environmental objects (ie, rocks), the sandbox editor shows the objects closest to me just fine, but the objects further away are displayed as light-brown rectangles. Generally speaking, I don't have anything against light-brown rectangles, but it is annoying. When I switch to game mode, they are still there. Is there anyway to turn off this feature? See images below.

    Thanks!





    Insert clever signature here...
    Insert clever signature here...
    Reply With Quote Reply With Quote

  2. #2
    Whenever I place vegetation, or certain environmental objects (ie, rocks), the sandbox editor shows the objects closest to me just fine, but the objects further away are displayed as light-brown rectangles. Generally speaking, I don't have anything against light-brown rectangles, but it is annoying. When I switch to game mode, they are still there. Is there anyway to turn off this feature? See images below.

    Thanks!





    Insert clever signature here...
    Reply With Quote Reply With Quote

  3. #3
    I suspect you need to Generate Surface Texture (File menu).

    aka Tim Partlett
    aka Tim Partlett
    Reply With Quote Reply With Quote

  4. #4
    Go ïn the properties for the certain vegetation and alter the spiredistratio and maxviewdistration from 1 to 3-500 or so....should prove sufficient

    ------------------------------------------
    Fighting for peace is like ****ing for virginity

    Mangapork-"the CryEditor makes me mess my pants."
    ------------------------------------------
    Fighting for peace is like ****ing for virginity

    Mangapork-"the CryEditor makes me mess my pants."
    Reply With Quote Reply With Quote

  5. #5
    Thank you antistar_ ! That was exactly what I needed to do.

    (I didn't pick that up from reading the manual initially. I originally thought that Generate Surface Texture was just for applying the overall, grass/sand layer to the ground itself.)

    Thanks again.
    Insert clever signature here...
    Reply With Quote Reply With Quote

  6. #6
    No problem, and I shall add this to the manual especially for you .

    aka Tim Partlett
    aka Tim Partlett
    Reply With Quote Reply With Quote

  7. #7
    It simply means it hasn't loaded the sprite image. A reload of the map will fix the problem, which is what Generate Surface does anyway, but it's probably quicker the just reload.

    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •