Results 1 to 5 of 5

Thread: 6 hours in.. There is no god! | Forums

Far Cry Classic Launch Trailer [UK]

Far Cry 3 Blood Dragon - The year is 2007, it is the future

Far Cry 3 - Deluxe Bundle Trailer [UK]

Far Cry 3 Outpost App [UK]

  1. #1
    XyZspineZyX
    Guest
    AAAH, I think im about ready to pop.. Been messing around with this damned demo to try and get it to work.. NO SUCCESS!...

    Well first the problems.. The first thing that messed up was the loading of the map.. Got to ooh.. around 98 percent done and it would just die. Had to restart my computer. Fix that by lowering all the graphic settings down to low.. Got in the game and was cursed! with hardly no frame rate.. The tarrain was dissapearing. The textures were really... messed up. It was a total mess.. The only time I would get a decent fps and no graphic problems is when i look away from the island out to sea.

    Im on my last leg here.. I should have NO! problem playing the game with the rig I got.

    System specs:
    Nvidia FX 5900 ultra
    512DDR ram
    Pent4 2.7gig

    I honestly have no rightful clue on how to fix this.. Ive tried damn near everything I know of to fix this but with no success.. HELP!
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    AAAH, I think im about ready to pop.. Been messing around with this damned demo to try and get it to work.. NO SUCCESS!...

    Well first the problems.. The first thing that messed up was the loading of the map.. Got to ooh.. around 98 percent done and it would just die. Had to restart my computer. Fix that by lowering all the graphic settings down to low.. Got in the game and was cursed! with hardly no frame rate.. The tarrain was dissapearing. The textures were really... messed up. It was a total mess.. The only time I would get a decent fps and no graphic problems is when i look away from the island out to sea.

    Im on my last leg here.. I should have NO! problem playing the game with the rig I got.

    System specs:
    Nvidia FX 5900 ultra
    512DDR ram
    Pent4 2.7gig

    I honestly have no rightful clue on how to fix this.. Ive tried damn near everything I know of to fix this but with no success.. HELP!
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    Pah.. Im going to sleep.. Im going to have happy dreams that people are going to post there much appreciated help in this topic. >;c

    Ahh, well I guess I can only hope.. Any solution would be.. lovely. I guess ill continue this later today when I wake back up..

    Later
    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    i think your computer is too fast
    Reply With Quote Reply With Quote

  5. #5
    XyZspineZyX
    Guest
    1.Try to reinstall DirectX 9 drivers and install NVidia latest video drivers (53.03). Check in display properties->Advanced->GeForce FX 5900: DirectX version (should be DirectX 9 or better). If it's not DirectX 9 (usually DirectX 8.1) uninstall old drivers from Control Panel -> Add or Remove programms and install driver 53.03.
    2. Disable Anisotropic filetring and Anti aliasing in display properties.
    3. Set resolution 800x600x32 (or 1024x768x32).

    hope it'll help.

    P.S. Would be great if you can attach you log.txt file.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •