Results 1 to 5 of 5

Thread: Splinter Cell Crash on keypress. | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    XyZspineZyX
    Guest
    My splinter Cell copy installs fine and starts up fine. But whenever i press a key on the keyboard the game crashes with the following error message:

    General protection fault!

    History: UStaticMesh::LineCheck <- FCollisionHash::ActorLineCheck <- CheckWithActors <- ULevel::MultiLineCheck <- ULevel::MoveActor <- ESam0 <- APawn:hysWalking <- APawn:erformPhysics <- AActor::Tick <- AEPawn::Tick <- TickAllActors <- ULevel::Tick <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    The exakt same thing happened when i tried the demo.

    I have the following sys-specs

    Windows XP Professional

    BIOS: Award Medallion BIOS v6.0
    Processor: Intel(R) Pentium(R) 4 CPU 1500MHz
    Memory: 384MB Ram
    DirectX Version: DirectX 9.0 (4.09.0000.0900)
    Card name: NVIDIA GeForce2 GTS/GeForce2 Pro
    Creative Sound Blaster PCI

    Everybody says its a great game and im getting fed up with not getting it to work. I would appreciate any help besides the one about updating drives since iâ´ve already done that.
    Thanx
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    My splinter Cell copy installs fine and starts up fine. But whenever i press a key on the keyboard the game crashes with the following error message:

    General protection fault!

    History: UStaticMesh::LineCheck <- FCollisionHash::ActorLineCheck <- CheckWithActors <- ULevel::MultiLineCheck <- ULevel::MoveActor <- ESam0 <- APawn:hysWalking <- APawn:erformPhysics <- AActor::Tick <- AEPawn::Tick <- TickAllActors <- ULevel::Tick <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    The exakt same thing happened when i tried the demo.

    I have the following sys-specs

    Windows XP Professional

    BIOS: Award Medallion BIOS v6.0
    Processor: Intel(R) Pentium(R) 4 CPU 1500MHz
    Memory: 384MB Ram
    DirectX Version: DirectX 9.0 (4.09.0000.0900)
    Card name: NVIDIA GeForce2 GTS/GeForce2 Pro
    Creative Sound Blaster PCI

    Everybody says its a great game and im getting fed up with not getting it to work. I would appreciate any help besides the one about updating drives since iâ´ve already done that.
    Thanx
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    Thank you thank you for posting your system specs [img]/i/smilies/16x16_smiley-happy.gif[/img]

    Actually, I have never seen a GPF like this. Do you have the latest NVidia (Geforce) Drivers? They can be downloaded at http://nvidia.com/content/drivers/drivers.asp

    _________________________________________
    ----====LungTung and Friends====----

    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    Solution:

    Turn off NumLock
    Reply With Quote Reply With Quote

  5. #5
    XyZspineZyX
    Guest
    Maybe... I have Numlock on 24/7

    _________________________________________
    ----====LungTung and Friends====----

    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •