Results 1 to 4 of 4

Thread: PC RESTARTS | Forums

  1. #1
    XyZspineZyX
    Guest
    Originally posted on 07/23/03 09:01AM (server time: GMT 0)

    Please can someone help me, evey time i go on raven shield and click on multiplayer or single player my computer just re-starts, i know computer isnt messed up cus it is fairly new, i have the best graphics card out, a brilliant moniter and my PC is 3.2Ghz. please, please, please, please, please, please can someone help me!

    oh yeah...i remembered the game has really messed up i try to start it and it comes up with some kind of bug report


    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2791 MHz with 479MB RAM
    Video: SiS 651 (2103)

    <?int?Engine.Errors.FailedBrowse?>

    <?int?Core.Errors.History?>: UGameEngine::Init <- InitEngine


    and i can't even uninstall the game, does anyone have any suggestions?

    Message Edited on 07/23/0309:15AM by s0d-spitfire
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    Originally posted on 07/23/03 09:01AM (server time: GMT 0)

    Please can someone help me, evey time i go on raven shield and click on multiplayer or single player my computer just re-starts, i know computer isnt messed up cus it is fairly new, i have the best graphics card out, a brilliant moniter and my PC is 3.2Ghz. please, please, please, please, please, please can someone help me!

    oh yeah...i remembered the game has really messed up i try to start it and it comes up with some kind of bug report


    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2791 MHz with 479MB RAM
    Video: SiS 651 (2103)

    <?int?Engine.Errors.FailedBrowse?>

    <?int?Core.Errors.History?>: UGameEngine::Init <- InitEngine


    and i can't even uninstall the game, does anyone have any suggestions?

    Message Edited on 07/23/0309:15AM by s0d-spitfire
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    Hey just got the same problem. I just installed the 1.3 patch and went to play multi and it did the same thing. now I can't even start.
    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    a reset is usually caused by memory/heat issues. Make sure your case has adiquate airflow through it. I know I have to ramp back my o/c on my computer during the summer months b/c my apartment gets too warm, so the cooling doesn't work as well. It's fine in a normal windows environment, but games, which tax the vid card and cpu will overheat it in a few minutes.

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Raven Shield/Lock On Forums Moderator
    "It takes a big man to admit he is wrong, I'm not a big man." Chevy Chase, Fletch Lives
    Raven Shield FAQ
    LOMAC FAQ
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •