Results 1 to 4 of 4

Thread: Copying Objects - X,Y,Z Problems. | Forums

Kyrat Edition Trailer | Far Cry 4 [UK]

Survive Kyrat | Far Cry 4 [PSN] [UK]

KYRAT SERIES 1 - The lowlands | Far Cry 4 [UK]

Hurk is back! | Far Cry 4 [UK]

  1. #1
    Junior Member
    Join Date
    Jan 2004
    Posts
    28
    Hey, when i'm in the editor and copy one or a selection of objects, i select the axis i want to keep the on, but now when i copy them, they dont stay on the same axis, it's the move anywhere mode. I might have selected or unselected an option in the editor by mistake. It's just really annoying me. does anyone know a fix?

    Thanks,
    Mike.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Jan 2004
    Posts
    28
    Hey, when i'm in the editor and copy one or a selection of objects, i select the axis i want to keep the on, but now when i copy them, they dont stay on the same axis, it's the move anywhere mode. I might have selected or unselected an option in the editor by mistake. It's just really annoying me. does anyone know a fix?

    Thanks,
    Mike.
    Reply With Quote Reply With Quote

  3. #3
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Jan 2004
    Posts
    28
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Cowman109:
    http://forums.ubi.com/eve/forums?a=t...></BLOCKQUOTE>

    thanks
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •