Results 1 to 5 of 5

Thread: How do I get the correct file size? | Forums

  1. #1
    XyZspineZyX
    Guest
    This is a definite n00b question but can someone tell me why when I save a psd file I have been working on in Photoshop 7.0 I get a 2mb, 16bit .bmp instead of a 1mb 8 bit .bmp file. I have been following the tutorial found on the Mudmovers website http://mudmovers.com/Sims/FB/fb_skinnersguide2.htm but where it says "color depth 8bits" I'm not getting that option. I know the author of the tutorial wasn't using Photoshop 7 but I'm hoping someone here can steer me in the right direction.

    Thanks for any help,

    $



    <center> R.I.P Script.</center>
    <center><center>
    <center>Click the pic to hear the Super Jugs theme tune: warning 4mb file.</center>

    <marquee><center> <table style="filter:glow[color=red,strength=1)">The Evil Villain "ActiveX" is trying to get you to lower your security settings....Don't listen to him it's a conspiracy
    </table style></center></marquee>
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    This is a definite n00b question but can someone tell me why when I save a psd file I have been working on in Photoshop 7.0 I get a 2mb, 16bit .bmp instead of a 1mb 8 bit .bmp file. I have been following the tutorial found on the Mudmovers website http://mudmovers.com/Sims/FB/fb_skinnersguide2.htm but where it says "color depth 8bits" I'm not getting that option. I know the author of the tutorial wasn't using Photoshop 7 but I'm hoping someone here can steer me in the right direction.

    Thanks for any help,

    $



    <center> R.I.P Script.</center>
    <center><center>
    <center>Click the pic to hear the Super Jugs theme tune: warning 4mb file.</center>

    <marquee><center> <table style="filter:glow[color=red,strength=1)">The Evil Villain "ActiveX" is trying to get you to lower your security settings....Don't listen to him it's a conspiracy
    </table style></center></marquee>
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    either save it as a gif which will convert it to 256 colour, then open that and convert it as the option is now enabled or to get a better finish, go file, save for the web and in that save it as a png8 256 colour, i also have perceptual interlace and diffusion set, i vary the dither towards the high %, u will have to play around with that to get best finish, then save it as a png8 when that closes open it in photoshop again as a png and save it as a bmp and you will get a better finsh
    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    Thanks a tone Taylortony, after reading your reply I tripped checked my settings and they were wrong.

    Its working now. thx again.

    $.


    <center> R.I.P Script.</center>
    <center><center>
    <center>Click the pic to hear the Super Jugs theme tune: warning 4mb file.</center>

    <marquee><center> <table style="filter:glow[color=red,strength=1)">The Evil Villain "ActiveX" is trying to get you to lower your security settings....Don't listen to him it's a conspiracy
    </table style></center></marquee>



    Message Edited on 07/01/0305:51PM by HighRollerS
    Reply With Quote Reply With Quote

  5. #5
    XyZspineZyX
    Guest
    Your problem seems to have been solved. Still, I think youâ´ve neglected one simple solution. Try changing the image to INDEXED COLORS before saving as a BMP-file. To do this, go to IMAGE - MODE - INDEXED COLORS. This will flatten all layers. Only then will you be able to get the option of saving with 8 bits once youâ´ve chosen to save as a bmp file.


    GreyBeast_P39
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •