Results 1 to 5 of 5

Thread: Help, Just bought the game but it wont let me play. | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    Junior Member
    Join Date
    Jul 2004
    Posts
    3
    Help, Just bought the game but it wont let me play.
    I got home eagerly waiting to get into the game but when I tried to run it I got an error message saying-
    "CD/DVD emulation software detected"
    I have no such software running on my system. I have used EndItAll to kill off all unnecessary background tasks but it still thinks I have some hackers **** running. Any idea what may be causing this? I have installed the latest patch but to no avail. Please help.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Jul 2004
    Posts
    3
    Help, Just bought the game but it wont let me play.
    I got home eagerly waiting to get into the game but when I tried to run it I got an error message saying-
    "CD/DVD emulation software detected"
    I have no such software running on my system. I have used EndItAll to kill off all unnecessary background tasks but it still thinks I have some hackers **** running. Any idea what may be causing this? I have installed the latest patch but to no avail. Please help.
    Reply With Quote Reply With Quote

  3. #3
    I guess you still have some evidence of a a cd/dvd emulator. You have to completely remove it before being able to play


    Game tag: fUbleb4Ss

    Game tag: fUbleb4Ss
    Reply With Quote Reply With Quote

  4. #4
    CloneCD is the most common cause of this problem.

    ==========================
    AMD Athlon XP 1600+, 512MB Crucial DDR266, PowerColor Radeon 9600PRO 128MB DDR, Creative SoundBlaster Audigy Gamer, Dual Maxtor 40GB HDD's

    Built it myself and it runs like a dream! (looking to upgrade my CPU though.)
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jul 2004
    Posts
    3
    Thanks Midas.
    Uninstalling CloneCD has fixed it.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •