Thread: [PS4]PS4 Cinderella DLC installed but not showing in game | Forums

  1. #31
    Is this a problem that can be addressed through this forum or should complaints go directly to Sony? Not sure where to go. The PS4 says the song files downloaded , but my software isn't finding them. Cinderella is lost and i'm not sure how to find her...
    Share this post

  2. #32
    C.Linton's Avatar Senior Member
    Join Date
    Mar 2012
    Posts
    3,137
    IMO, this is an issue with SONY, as it is their responsibility for the actual sales and distribution of DLC. Failing all else, I would try them if you can't get anywhere with Ubisoft. I would actually keep at it with both. Squeaky wheel gets the grease and all that.
    Share this post

  3. #33
    sings_in_tune's Avatar Moderator
    Join Date
    Mar 2011
    Location
    Southern Ontario, ...................... Canada
    Posts
    1,840
    Originally Posted by SKITCH--- Go to original post
    Is this a problem that can be addressed through this forum or should complaints go directly to Sony? Not sure where to go. The PS4 says the song files downloaded , but my software isn't finding them. Cinderella is lost and i'm not sure how to find her...
    DanAmrich is aware of this problem and working on it with Sony. You can have a look at post #17 in this thread, he was expecting a quick fix for this so....

    So I guess my advice is just give it some more time.....
    Share this post

  4. #34
    poetoe09's Avatar Member
    Join Date
    Jun 2014
    Location
    Franklin.IN
    Posts
    48
    Just checking in to see if there is any new updates. It's not looking like a quick fix on this
    Share this post

  5. #35
    Jkr0's Avatar Junior Member
    Join Date
    Feb 2013
    Posts
    20
    Same here it's been a while since anything has been said. This was actually the only song I wanted to play out of all of them...figures lol !
    Share this post

  6. #36
    DanAmrich's Avatar Rocksmith ComDev
    Join Date
    Jul 2013
    Location
    Studio SF, California
    Posts
    3,469
    A fix went through that didn't fix it so we've gone back to SCEA to try to figure it out.
    Share this post

  7. #37
    Jkr0's Avatar Junior Member
    Join Date
    Feb 2013
    Posts
    20
    Thanks Dan, I will wait patiently for the fix for the one song. In the meantime I have some Jane's Addiction to get addicted to! Have a good one man.
    Share this post

  8. #38
    DanAmrich's Avatar Rocksmith ComDev
    Join Date
    Jul 2013
    Location
    Studio SF, California
    Posts
    3,469
    Just fixed this on our system here at the office. Please try this and report back:

    You will need to restore your PSN licenses, which is quick and painless. Head to the Settings menu and select PSN:



    Select Restore Licenses:



    Click the big button on the bottom of the screen and wait a few seconds.



    When you relaunch RS2014, the thing you didn’t know you had until it was gone should be returned.



    If this works for you the way it worked for me, I'll add it to the main FAQ.
    Share this post

  9. #39
    I'll try it tonight. Thanks for the info.
    Share this post

  10. #40
    poetoe09's Avatar Member
    Join Date
    Jun 2014
    Location
    Franklin.IN
    Posts
    48
    Worked for me Dan. Thank you
    Share this post