PDA

View Full Version : serious prblem running Watch dogs (its not my pc thats the problem)



doodmetaalmike
05-27-2014, 01:43 AM
i bought watch dogs and installed it in uplay. ive played a couple hours and i started to notice some graphic bugs, aiden is transparent as are the cars. i tried checking game files several times, it says some files are corrupted. uplay repairs the files, so it says. but i get the same error and bugs over and over again. i even tried downloading and installing it again. still it says game files are corrupt

it wont let me play now, because i get serious lagg, i tried everything.

anyone else have these problems?

ONLYUSEmeAZN
05-27-2014, 02:12 AM
What are your system specs and settings? Also, you might wanna wait for tomorrow for the D1Patch to see if it fixes your problems.

Ubi-MoshiMoshi
05-27-2014, 03:40 PM
Hi and welcome to the forums,

To help us, please provide as much information as you can in your post:

Country + Format: (eg. United States - PS4, disc)

Usernames & Gamertags: (PSN / XBL gamertag or Uplay ID)

Frequency: (How often is it mentioned. How often does it happen to you?)

Since when does it happen (This helps identify if a patch or DLC is the source of the bug)

Describe what is the issue encountered: (Activation the game? / Problem launching the game? / Issue with a specific part of the game Mutliplayer? / But can you still access solo? )

Define the Flow of the error: (What did you do before this error occurred? / Written description / Ex: “When I launch from the desktop it crashes”. “I received this error message : Error xx6546” / Screen grab of the error if possible will also help!)

Anything else you think is useful:

If you are on PC - please also give a copy of the systems DXDiag, this can be found by searching for dxdiag on your windows system.

DerBoB01
05-27-2014, 07:13 PM
I played the (German Tiitle) "Danke für den Tipp" Mission and suddenly the glitch appeard. I dont found any help yet but the glitch is very annoying, I can't play with it! :mad:

kcarla23
05-27-2014, 07:24 PM
I got graphical bugs also, textures missing sometimes, etc, and my gpu overheats like it's never overheated before in it's life. Also got stuttering from time to time, especially while driving. (p.s. : driving in this game is one of the worst driving experiences I ever had in a game...boo)
My case is literally filled with coolers, my gpu never reached 65* celsius in any game ever before, yet in WD I get to 80*...
Saw on other posts that admins here ignore if I don't write my specs, so here goes:
I7 3770k 4.2ghz overclocked
8gb ddr3 2133mhz
Installed on a Corsair SSD
Gtx 760
I ran the game both in my usual way (cpu overclocked to 4.2ghz, gpu overclocked to kingdom come, too lazy to look and write it down) and on all stock clocks, still got the graphical issues and all the above mentioned. Awesome for a 60 euro game to have such problems

Mr_Shade
05-27-2014, 07:29 PM
Hi

Have you downloaded and installed the latest drivers?


Both Nvidia and AMD have release drivers with solve a lot of issues with the game.

DerBoB01
05-27-2014, 08:11 PM
Hi

Have you downloaded and installed the latest drivers?


Both Nvidia and AMD have release drivers with solve a lot of issues with the game.

Yes they are up to date.
Like I said: I the game worked until the mission

doodmetaalmike
05-27-2014, 10:27 PM
Hi and thanks for your response


Country
Netherlands

Format
Pc- digital uplay download

Usernames & Gamertags: (PSN / XBL gamertag or Uplay ID)
Mike461

Frequency: (How often is it mentioned. How often does it happen to you?)
always

Since when does it happen (This helps identify if a patch or DLC is the source of the bug)
always

Describe what is the issue encountered: (Activation the game? / Problem launching the game? / Issue with a specific part of the game Mutliplayer? / But can you still access solo? )
its in single player, not a particular mission, just single player.
have not tried multi player yet

Define the Flow of the error: (What did you do before this error occurred? / Written description / Ex: “When I launch from the desktop it crashes”. “I received this error message : Error xx6546” / Screen grab of the error if possible will also help!)
i did nothing wierd or strange, just playing the game.
Anything else you think is useful:


If you are on PC - please also give a copy of the systems DXDiag, this can be found by searching for dxdiag on your windows system.[/QUOTE]

Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 05/02/12 15:04:38 Ver: 10.15
Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz
Memory: 16384MB RAM
Available OS Memory: 16336MB RAM
Page File: 3560MB used, 29111MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11

Card name: NVIDIA GeForce GTX 680
Manufacturer: NVIDIA
Chip type: GeForce GTX 680
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1180&SUBSYS_28201462&REV_A1
Display Memory: 4038 MB
Dedicated Memory: 1990 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Algemeen PnP-beeldscherm
Monitor Model: IPS234
Monitor Id: GSM58DA
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI


also, i updated the driver for my nvidia card.

and when i check the files in uplay, every time its saying files are broken, then repairing it, check again still saying files are broken.

doodmetaalmike
05-27-2014, 10:34 PM
also i get serious frame drops while driving. sometimes the framedrops also occur on foot

Ubi-MoshiMoshi
05-28-2014, 12:39 PM
For framerate issue please have a read here https://support.ubi.com/en-gb/FAQ.aspx?platformid=9&brandid=1979&productid=2841&faqid=kA030000000efNECAY

DerBoB01
05-28-2014, 01:29 PM
The Glitch is only in a few districts, so I experimented a bit and it seems that a distrikt "gets" the glitch everytime i start a Mission in it (eg. Story Missions, these ctOS things), but I found no way to remove the glitch again... (For all who have the bug: U can see the QR-Codes through Walls :D)

DerBoB01
05-28-2014, 01:34 PM
A little describtion:
In that glitch u can see fallen down leaves and other stuff THROUGH Aiden and other solid stuff (like Houses)
And transparent Stuff like trees and so on are glitching (Hard to describe)

Pflanze2010
06-01-2014, 05:47 PM
After the "thanks for the tip" Mission the game glitches in some areas.
Mainly the outer Districs for what ive seen so far.

it happens as soon as the snipers appear in that mission.
I have 2X TXAA on and that seems to be the source of this glitch thingy.
In fact everything above temporal SMAA causes this glitch in/after this mission.

My temp, solution:

The game saves at the point where the snipers appear.
(Glitch happens).. quit the game.

Then restart and you will spawn right in this mission with the snipers,, but without the glitch and 2XTXAA on (my AA-Setting)

But as soon as you get to the outer districts (countryside) the street marks/lines and so on are visible through rocks and aiden himself.

Very annoying.

The only permanent solution is to switch back to SMAA or temp. SMAA.